Jump to content

namuk

Members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by namuk

  1. not wrong there hard to find a small one unless like said 2nd had route, looked last night and a 21" cheap screen is like 65 quid with dam good spec, only asked as im still running the alphacool screens and the sd megatron from way back were i posted the alpha driver on a thread i started, its all gone mad on screens now on here lol, head was spinning on what screen.
  2. why recommend ? better for less issues and more stable?
  3. it is mate, all rpm and temps ect are bang on as i still use the alphalcd and SDC meg linked to AIDA, very happy
  4. fans now are showing correct rpm now in 5.99.4900 as now is showing the fans in cooling,so i am using them instead of the cpu opt and opt3. also seen temp is there now a correct dedicated pump nice one
  5. yea did that a while ago with my old h100 v2 , all fan speeds show fine across the board its just cooler fan speeds even pump fan speed shows ok, i have got an asus Mb unless thats the issue, but fans show ok in icue
  6. icue is not closed but i did try it closed and the cooler fan speeds still show higher in AIDA64, is there anything i need to tick or untick in stability , only corsair box that i ticked is the AXI psu box as i have the axi psu
  7. in icue rpm shows say 900rpm at average but in AIDA64 it shows around 1250rpm its always shows around 300% higher than what it shows in icue
  8. have the 5.98 as i was waiting for full support for the cooler, but this issue is the fans speeds are reported higher RPM in AIDA64 ? is there a reason why ?
  9. not run AI Suite for years, well i tried it again when i got the mb a while ago and it was still flaky,unoptimised as per usual, so getting it to work together will never happen as asus cant even polish AI Suite. so the my little review of AI Suite = crap lol oh would be nice to monitor the second fan on the evga FTW2 icx gpu i have, unless its in the pipeline.
  10. nice one Fiery all working in alpha display now, why the change? i never needed todo that before. oh forgot only needed to enable Embedded Controller (EC) bank switching
  11. asus x79 black editon PCH with a chip icon, pretty sure it did not have Diode at end. they normally disappear on an update but normally its just re ticking the box or rescan, but its just not there any more,only the Mb temp.
  12. just updated to 5.95.4500 and were has the PCH temp gone? its not even showing in temp how, last version i was on was 5.92.4300 and PCH is in that.
  13. I do mate and yes there own precision x monitors it you can even through up a map diagram were each sensor is that shows temps, only shows one fan speed but there is two speeds (default) but can be set in custom profile or set both the same. seems like EVGA are replacing all the ACX3.0 for ICX coolers, so it will be worth looking into as others may follow suit.
  14. always notice and fixes like that are welcomed indeed, i was going to post about it but the update came out, you beat me too it lol. one thing i do want to know is are you doing to add EVGA - iCX support ? would not mind adding this to the alpha and mega screens, well some of it
  15. There is a new link build out now i.e 4.5.0.55 and it solves bugs on the corsair side
  16. The recent corsair link update solved the signal drop out on the i series psu's and the AIO cooler monitoring if peeps would like to know, as i thought it was a combined issue with aida64 and alpha/megtron driver problem my self but thats not the case
  17. nice one ,saves me finding another , works here as well also changed first page to that driver link
  18. Just checked the links they are gone all you need is the USB driver for aida64 , will setup a download link later. use winrar to extract http://www.megafileupload.com/ot72/USBDisplayDriverv21.zip
  19. when was the last time there was a reinstall of windows? might be worth upgrading to 10 as its free for now, to me this is not a aida issue as upgrading the mb can throw the sensor detect problem even a badly secured addon card
  20. will do, i ran Hw monitor and the package was the overall temp so really it is pointless having Cpu temp showing just have the cores showing and package
  21. run the mem in XMP , the mb in auto config might be setting up the memory wrong i.e volts,timings ect.
  22. understand, well i have CPU and Cpu package on screen , if i run a cpu stress test which would be the most important one?
×
×
  • Create New...