Jump to content
AIDA64 Discussion Forum

sirlock

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by sirlock

  1. Thanks Fiery. I am running latest AIDA64 beta build. After uninstalling the ASUS AI Auite software (because it crashes and is generally unhelpful) AIDA64 now identifies the board. The sensor type is ASUS WMI. It identifies the CPU and the on motherboard fans. Just the Fan Extension board is not recognised now.
  2. Hi Team, I have had to move to the new New ASUS ROG Zenith Extreme Alpha (X399) TR4 motherboard. Aida 64 gets stuck on reading sensor information so I assume its a new one. Let me know if I can supply any information to help. Regards, Lachlan.
  3. After installing and rebooting all the fans have come up now! Excellent. Thank you for solving this! Truly exceptional Customer Service!
  4. OK Great. Will try when I get home.
  5. Sensor Type ITE IT8665E (MMIO FE000000h)
  6. Hi All, Firstly I love AIDA64. It is so feature rich I can't believe I used anything else for so long! I spent 5 hours yesterday fine tuning my LCD panel display on my Android Tablet! I am running a Threadripper System with a ASUS ROG Zenith Extreme X399 TR4 Motherboard. 98% of the sensors are there there, there are just a few missing. For the Fans the latest AIDA Beta shows CPU and CPU OPT and CHA Fan 2. What is missing is CHA FAN 1, H_AMP_FAN, W_PUMP+ and the 3 CHA FANS on the extension board that Plugs into the EXT_FAN header. As I am running a TR system that runs warm it important to be able to monitor the H_AMP_FAN and W_PUMP+ connectors as that will tell me if my Liquid Cooler is operating properly. Let me know if I can provide any other info or testing to help. Regards, Lachlan.
×
×
  • Create New...