Jump to content

gbubrodieman

Members
  • Posts

    18
  • Joined

  • Last visited

About gbubrodieman

  • Birthday March 14

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

gbubrodieman's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Here are the logs in TXT format and a screenshot from EVGA software. It's showing zero because the fans are not active as I am not gaming. nvidiagpureg.txt nvidiasmbusdump.txt
  2. Sorry for some reason I don't get emails on a reply even though I have subscribed. The error message is back, so that is not fixed. Screenshot attached
  3. @schrutic Thanks! I tried that beta and I am on that newest version and I still only see two fans. I have the EVGA 3080 XC3 Ultra so almost the same card.
  4. This update seems to have fixed both the error and the image issue I had. Still only 2 fans for my GPU
  5. I just updated to version 6.32.5600, I will post the error if this version does not fix it.
  6. I have the Asus Tuf x570 Plus Wifi, Ryzn 7 3800x, and the EVGA RTX 3080 XC3 Ultra. I have attached all this and an image to the tickets I have submitted. I have never gotten an email with a response
  7. Thanks. Me too and the same, still only 2 fans. Support is far between.
  8. Its a pretty easy question. Which version works.....I have tried the newest stable and beta and neither do.
  9. I have the sensor panel open in Extreme 6.30.5500 and also the current beta
  10. I have put in a ticket twice on software that I bought without a response. After AIDA64 is open for a while I get a memory\resource error and software doesn't work. I have to close and reopen it. This makes AIDA64 unuseable. I could really use some support. This is happen on stable and beta release.
  11. I'd like to know what version @schrutic is on. Our GPUs are very similar
  12. All the images are PNGs. They all appear to be the sameish size
  13. It a device in my NZXT 510 elite that controls the case fans.
×
×
  • Create New...