Jump to content

Ridingmac

Members
  • Posts

    4
  • Joined

  • Last visited

Ridingmac's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Week One Done
  • One Month Later Rare

Recent Badges

4

Reputation

  1. OMG, this has just solved my issue and unchecking CORSAIR AIO in seetings fixed it. For the past 2 months ive been doing non stop BIOS updates, Turning off PCIe 4, and messing with various BIOS setting thinking its the damn AMD Usb disconnect issue, deleteing HWinfo64 etc etc etc So i bought AIDA64 for being able to view my AIO on my sensor panel, and now i'm learning that a 5 year old bug which was never fixed is the cause and that if i want my AIO to stop randomly disconnecting, i have to stop monitoring it? Damn this sucks. Is the dev team still looking into this bug or is it just being ignored hoping it would be forgotten? I mean beeing a sofware developper i understand bugs do happen, But 5 years? Am i missing something? Sorry for venting, i've been trying to solve this issue for SO long now and it turns out its and old bug that was never fixed. Specs: 5600X X570 Aorus Elite Corsair H150i Pro XT (Firmware 1.01.32)(Icue V 4.15.153) Corsair 32gb 3600mhz MSI 3080 Gaming X Trio Corsair RM750x Samsung 970 Evo
  2. I would also add, that i do have all 3 fans within RTSS and HWinfo64. usbdump.txt
  3. Hi, I have a corsair H150i has a CPU cooler. Aida64 show pump rpm and only 2 or the 3 fans. RTSS and HWinfo64 do however have all 3 fans and i would like my sensor panel to display all 3 fans. Is there a way to add either RTSS or HWinfo64 sensor data to Aida64 extreme? If so can someone point me in the right direction to a tutorial/documentation on how to do this? Thanks
  4. Love this one from Poe, Modified the color scheme to match my needs. and some slight tweaks. Changed the Radeon logo at the bottom for Nvidia. Changed date and time for my AIO fan speeds. PoeVert480x800Recolor.sensorpanel
×
×
  • Create New...