Jump to content

Slinter051

Members
  • Posts

    18
  • Joined

  • Last visited

Everything posted by Slinter051

  1. Thanks for the reply, I haven't messed around with the rslcd method but I would like to, I just don't know anything about that method yet.
  2. Thank you very much for this! Great work!
  3. Just go back in to aida and reapply the sensor
  4. Does Lamptron have their own software?
  5. Great panel! nice and clean, I really love the bars! Care to share?
  6. You can find what you may need here. Ask the community in there and you should get some great help as well as look around and download some great panels.
  7. I as well would love to have this! Great work! mg17bk@gmail.com
  8. Nice work!! And thank you for sharing! I'm in the process of researching 3D printers, I'm looking for something in the Med built area, this way I'll learn and grow as I use it
  9. I agree, I come on here often and have to do the same. I also wish some posts would be straight forward and let people know, "I'm NOT sharing." It saves the time and trouble of messaging or replying to certain ones you like asking if they will share and you get nothing back, not even an acknowledgement. This thread is "Share your sensor panel" Not "Show" so maybe a split.... show/share I don't know lol Apologies if this comes off the wrong way, I love the thread and enjoy talking with those that are active and understand many are busy and are not on here as much. It's just discouraging when you reply to a post, get nothing back and see them post again. I will share whatever I create, just message me, reply or whatever. The creations on here are awesome! Have a wonderful day everyone
  10. Looks great!! 7" is perfect, it's what I went to, could you share please? mg17bk@gmail.com Keep up the great work!
  11. Here we go, Still a work in progress lol, I've been actually working on two simultaneously..... Note to self, work on one only! Inspired by many, this is 1024x768
  12. Nice Rig!! Dark Hero on board??
  13. Hey everyone, just thought I may add to some of the questions I've read in here and had myself about FPS. After trial and error, I was able to get the FPS to work by running Riva tuner only in the background. I'm sure this was answered in another post but I thought I'd keep it alive a little for those new as myself to see on an active "share your sensorpanel" page. As you can see in the screenshot below, I've almost turned everything off in RT except for stealth mode, detection level, and start with windows and it's been running fine for me. If anyone else has any more detail in what may also need to be done please share. I hope this helps some. https://www.guru3d.com/content-page/rivatuner.html (Rivatuner) https://www.msi.com/Landing/afterburner/graphics-cards (Afterburner utility with RT)
  14. Thanks for the info, I will definitely check it out and see what I can do. Does EVGA have a FPS program? I'll look for that as well. I guess trial and error is the way to find out what works and what doesn't. Thanks for the reply. If anyone else has any suggestions, please let me know
  15. I know there's a reply or a solution to the FPS not working but I can't seem to find it. Can someone help me with this or point me to the link? Thanks in advance all. Have a great eve!
  16. WOW!! This is by FAR my Fav!! I keep coming back to it! I've tried and tried to create those bars and I just can't I really don't have the skill or experience. Great job!
×
×
  • Create New...