Jump to content

2nd display not recognized


Recommended Posts

Anyone have an idea as to why my 5" monitor will only work and display my sensor panel when it is plugged into a regular USB? Whenever I plug my monitor into a motherboard USB header, it doesnt get recognized and will not diplay the sensor panel. I've tried looking all over the internet for solutions and come up empty

Asrock H670M-ITX/AX LGA 1700 Intel H670 mb...i5 12400 cpu

Link to comment
Share on other sites

  • 2 weeks later...
On 10/2/2022 at 3:11 AM, littlewitewilly said:

Anyone have an idea as to why my 5" monitor will only work and display my sensor panel when it is plugged into a regular USB? Whenever I plug my monitor into a motherboard USB header, it doesnt get recognized and will not diplay the sensor panel. I've tried looking all over the internet for solutions and come up empty

Asrock H670M-ITX/AX LGA 1700 Intel H670 mb...i5 12400 cpu

Which USB screen you are using? Had you tried other USB device like USB mouse to connect to your MB USB header?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...