Jump to content

DPI & Scaling


Recommended Posts

I am fairly new to Aida64's sensor panel feature as I recently bought a GeekPi 5" LCD screen for a stats panel in my PC. One issue I have been running into after each reboot is the need to turn on "allow Windows to fix blurry text" and adjust my main monitor (1440p) DPI scaling to 150%. Once this is done the 800x480 sensor panel is correct and I can return my monitor back to 125%. If I don't do this the panel is all squished and the wrong size. Aida64 opens on my main monitor but the sensor panel defaults to the GeekPi. Is there any workaround for this? I am using Windows 10 and RTX 3080.

  • Primary Display - Dell 1440p TN 144 Hz @ 125% scaling
  • Secondary Display - LG 1080p IPS 60 Hz @ 100% scaling
  • Panel - GeekPi 5" TFT LCD w/ Scaling option greyed out



  • Like 1
Link to comment
Share on other sites

I'm interested in this as well. I bought AIDA64 yesterday for use on a 5inch or 7inch LCD display inside my case. The people in the thread "Share your SensorPanel" are doing an amazing job, but this scaling issue makes AIDA64 almost unusable for my case.

My main monitor is an LG CX TV with 4K and Windows scaling at 125%. I am currently using a 5 inch panel inside my PC. I downloaded a few templates for the SensorPanel that were all 800x480, but everytime I loaded the panel, it stretched to 1000x600. It took me an hour to realize that this is the exact scaling for 125%. So everytime I load a template, I have to set the scaling back to 100%, load the template and go back to 125% scaling.

This is really annoying, especially since I have to repeat that after every reboot.

Also, the SensorPanel doesn't remember its position, or maybe I am just missing an option. But after every reboot, the panel shows back on my main screen, not on my LCD display, even though this is on as soon as the PC boots.

Any help would be greatly appreciated! Maybe I am just missing important options.

Link to comment
Share on other sites

  • 2 years later...
  • 7 months later...

Find your aida64.exe (usually C:\Program Files (x86)\FinalWire\AIDA64 Extreme)

Right-click Properties > Compatibility > Change high DPI settings > check "Override high DPI scaling behavior. Scaling performed by: <System> > OK > OK then restart your PC




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...