Jump to content

Missing Sensor ( Sometimes... )


RandyK
 Share

Recommended Posts

Asus x570-e MB.  Latest bios ( and previous revisions as well ).   Sometimes, the motherboards external temp sensors will show up, but usually not.  At least, not until I run HWInfo.  Once that is started, I can then start aida64 and it shows up just fine and will stay that way even after hwinfo exits. 

 

Aida65 version currently running ( others did this too, this is not a new bug, I've just not reported it before ) - 6.33.57.54 ( beta ).   

 

Attached are 2 files.  broken.txt is the sensor dump before I run hwinfo ( missing my mb's T_SENSOR ) and AFTER_HWINFO.txt is for after starting hwinfo ( shows T_SENSOR ).

after_hwinfo.txt broken.txt

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...