Jump to content

Sensorpanel resolution mismatch


Recommended Posts

Hey y'all!  I've connected an Ingcool 7" 600x1024 display hooked up to my machine. I've tried importing a whole bunch of 600x1024 sample sensorpanel samples from the sharing thread to test it out, but everytime I do the size displayed on the ingcool is many inches larger on my extended display.  My main display is a32" 8K Dell Ultrasharp display (#1) with a default scaling of 300%. The Ingcool is Display #2 set at it's default resolution of 600x1024 in Portrait (flipped) orientation set at default 100% scale. I don't know what I'm doing wrong that the 600x1024 sensorpanels are displaying significantly larger than the Incool display. 

Advice?

Mike

Link to comment
Share on other sites

I am having this exact same issue on my 1024x600 display. I was just wanting something to display until I have time to mess with making my own, but any user panel designs I have tried that say they are for 1024x600 always import much larger. Most of the time the fonts look messed up as well. I figured it has to do with how I am importing the file since I am new to using AIDA64. Hopefully someone has some advise or points out what I/we are doing wrong.

Link to comment
Share on other sites

  • 4 weeks later...

The problem is linked to display scale setting of the primary display. If you close the sensor panel and Aida64, set the scaling to 100% and reopen Aida64 and the sensor panel it will be the correctly resolution of 600x1024. Aida64 definitely needs an option to disable resolution scaling for the sensor panel

 

There's a workaround to this by scaling different values in the file down. For example in my case I have a scaling of 150% meaning if I multiply all the values "ITMX", "ITMY", "TXTSIZ", "BARWID", "BARHEI", "WID" & "HEI" by 0,666 and change the resolution from 1536x900 back to 1024x600 I get every template looking the way it should

  • Like 3
Link to comment
Share on other sites

Try this

Go to where your Aida64 .exe is.  Right Click > Properties > Compatibility Tab > 'Change High DPI settings' > Check 'Override High DPI Scaling' Scaling performed by: 'System' (from the drop down) > Ok/Apply > Restart. 

  • Like 3
  • Thanks 4
Link to comment
Share on other sites

  • 10 months later...
On 5/5/2022 at 17:44, Drumbic said:

Prueba esto

Vaya a donde está su Aida64 .exe. Haga clic con el botón derecho > Propiedades > Pestaña Compatibilidad > 'Cambiar configuración de DPI alta' > Marque 'Anular escala de DPI alta' Escala realizada por: 'Sistema' (del menú desplegable) > Aceptar/Aplicar > Reiniciar. 

Me pasaba justo lo mismo, busqué una solución y dí con su respuesta. Fué perfecta, muchas gracias por su ayuda.

Link to comment
Share on other sites

  • 2 months later...
  • 3 months later...
  • 3 months later...
Just now, SCUBA-FAN said:

 

Having the same problem and nothing is working.  Even when I flip my primary display to no scaling, I can get the panels to look great on my secondary (1920x515) case display.  I can even lock it in the foreground and so long as I don’t go back to scaled display on my primary it all works.  Soon as I flip my primary back to scaled, the sensor panel vanishes from the case display and I start all over again.  Wow this is harder than it needs to be. 

IS there a better more current solution?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...