Jump to content

Michael O

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by Michael O

  1. Nice, not actually seen this before.
  2. Love all the sensor panels that users are posting, however, I'm struggling to find an LCD panel to go with my case/theme. The Lian Li O11 mini in white is my preferred case and I want to utilise the side panel where an AIO rad/fans would probably fit. I guess the panel should be approx 12" or 300mm - maybe longer? and preferably with a white bezel. Does anyone have any recommendations? USB LCD would be the way to go but happy to use HDMI if I don't have a choice.
  3. Thanks. Just tried it and it works. You and the team are amazing!
  4. I tried on another machine and the same issue occurs. The steelseries software profile loads, keyboard works, aida64 lcd works, reinsert the keyboard and the keyboard lights up, steelseries software profile loads but the aida64 lcd does not, i only get the steelseries logo on the lcd. The only way to get the lcd to show up is by restarting aida64.
  5. Hello I have aida64 set to output system info to the keyboards LCD panel which works fine. However, when I unplug the keyboard and re-connect the LCD panel does not display the AIda64 LCD panel anymore it defaults to steelseries logo. I then need to quit aida64 and reload it for the lcd panel to display. Is this expected behaviour?
  6. Love that screen. Custom made or can i buy it somewhere?
  7. Hello Is there a way to find out what Z490 motherboard uses which ITE/Nuvoton sensor chip? Aida64 is very quick to support new motherboards as they get released but I would like to know what motherboard is supported in the latest beta. I also require the information so I can work out if the latest Linux Kernel supports the motherboard. Thank you.
  8. I am running 5483 and still the same result, no fan readings from the board.
  9. Hello Latest Aida64 does not detect fan speeds for the Asrock Z490 ITX board. I have attached the ISA dump for troubleshooting. Hopefully this can be fixed easily. Thank youisasensordump.txt
  10. Awesome. What device/screen is that?
  11. Hello I bought the new H155i Platinum RGB, very nice cooler! However, no sesnors are detected by A64. I attached both logs for you to take a look at. Thank you. corsairlinkdump.txt usbdump.txt
  12. I have a txt file which contains the following information: k10temp-pci-00c3 Adapter: PCI adapter CPU Temp: +36.0°C (high = +70.0°C) Tctl: +36.0°C I want to read the +36.0 value and output this as a Str1 value within HKEY_CURRENT_USER\Software\FinalWire\AIDA64\ImportValues How can I do this?
  13. Hi I know that A64 can output readings to other external apps but what about the other way around? I want to pull some temperature readings from KVM hypervisor and display these in an external display. Will this be possible?
  14. Yes, what is that neat little LCD Rabbithole?
  15. OK, I figured out the problem. When EVGA software is set to auto for the fans, aidia64 sets the fan to 0rpm unless I check the tick boxes for Asetek fan control in the hardware monitoring preferences. I am not entirely sure what is going on here.
  16. Not sure when this changed but the fan speed for the Asetek EVGA CLC 280 AIO has now disappeared from the sensor list. I checked EVGA flowcontrol software and the pump/fans are reecognised and reporting correctly.
  17. My iRGB PS arrived and I can confirm that DPS-G values are displayed without any issues.
  18. Sorry for bumping an old topic but I’m about to splash out on a dps g smart power supply 850w. Are all dps g units now supported in aida64? http://www.thermaltake.com/products-model.aspx?id=C_00002759
  19. Nice layout mate. Do you mind sharing the template, images etc? I would like to mod this for use with the Logitech G19 LCD, will give credits where necessary.
  20. It turns out that my nzxt USB device had not been attached correctly. After a bit of jiggery-pokery, I have Aida64 detecting it now :-) Great work as usual. p.s. even though I am running a KVM and VMWARE virtualised env, there has never been an issue running aida64, long may it continue...
×
×
  • Create New...