Jump to content
AIDA64 Discussion Forum

Alphasmsn

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    2

Alphasmsn last won the day on May 24 2015

Alphasmsn had the most liked content!

Community Reputation

3 Neutral

1 Follower

About Alphasmsn

  • Rank
    Newbie

Recent Profile Visitors

613 profile views
  1. Alphasmsn

    Share your SensorPanel

    Here is mine
  2. Alphasmsn

    External Monitor for AIDA64?

    Here is what I used.
  3. Alphasmsn

    Missing SSD temperature in RAID0

    My OS drive C is on intel raid 0, OCZ vertex 128GBx2 and D drive is on intel raid 5, samsung spinpoint 1TBx3 Aida64 detects the temperature of 3 samsung hdd on D drive but does not detect the both OCZ vertex. It also does show up in the logical drives but the temperatures are missing in sensor.
  4. Alphasmsn

    Help me select a display?

    I have a 7" screen with HDMi input and it can double up as a second monitor.
  5. Alphasmsn

    Intermittent audio drop

    I did extensive test on the modules in AIDA64, ver 4.60. Here are my results. Firstly none of the HW Mon Modules is causing the latency spikes, since disable all the modules, the latency spikes still occurs and there is no change in the spike pattern or durations. The latency when all modules are enabled. The latency when all modules are disabled. Another peculiar thing that happens is the latency spikes gone crazy once I right click and select CPU Tweakings. Mind you I did not click any of the measurements at ALL. Talk about serious lag. So there should be something that is causing the spikes since exiting AIDA64, the latency spikes disappear totally. But how to find the smoking gun? Well I disabled ALL the sensors options in Preferences, Stability and exited and restarted AIDA64 and the latency spikes are gone. Next I tested each and every sensors options by restarting and exiting. Finally the ONLY option that has caused the spike is "Low Level MSR operations", once this is disabled, even selecting CPU tweaking no longer cause any latency spikes. None of the other sensor options in any combinations causes the latency spikes. There you have it, all is well.
  6. Alphasmsn

    Intermittent audio drop

    When Aida64 is running with sensor panel in the background, there is random audio drops when I play any youtube video. It does not seems to affect the video, only the audio break up for a split second. Once the I exit aida64 in the notification area, the intermittent audio drop stop occurring. There is a particular order that it happens, Aida64 MUST start first and load youtube video next will cause it to happen but not vice versa. Sometimes playing xbox music in the background could trigger this audio drop, but it occur more often in youtube. OS-Win 8.1 Processor, i5 3570K Ram- 16GB youtube flash version-15.0.0.223 Asus MB P8Z77-V Pro Asus 670GTX x2 SLi The motherboard support DTS output, and the optical cable is connected to a AV receiver. The receiver decodes DTS and the logo disappears whenever the audio dropout happens, so it is very annoying and obvious. This has never happen before, even when I play intensive games, the audio has never drop out. I kind of suspect it is due to the polling of the sensors and it is affecting the latency or DPC that could cause this.
  7. Alphasmsn

    Allow scaling of custom image

    I made some custom images and the png images are too big. It will be great is allow scaling the image for the custom gauge, so that all the images are scale to the same factor. I have some image of a fan and the color shows the speed of the fan, however I find that all of them are just too big. Is it possible to include a scale percentage, say 50% to 500% to make the images smaller or bigger?
  8. This will allow animated gif for displaying fan rotation, and other sensors
  9. Alphasmsn

    Share your SensorPanel

    How do you get the nice clock and weather info to be displayed inside sensorpanel?
×