Jump to content
AIDA64 Discussion Forum

silvertuna

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About silvertuna

  • Rank
    Member
  1. Thanks for the update. I verified the serial numbers of the drives in the slots. Your M.2 mapping is correct. Looking forward to the update.
  2. @Fiery I did some further analysis on temp configurations and my suspicions were accurate. The current labeling (probe to temp matching) by default is incorrect. I was not able to snap pics fast enough but the data points to the below being the correct mapping. Sure, I'm able to manually change them myself but thought it might help to have the defaults correct. Additionally, I was able to further verify the M.2 #1 and #2 mapping by running stress tests on each drive. The data below is broken down into (current AIDA display > real sensor) M.2 #1 > ATX 6P DIMM (relabeled to VDIMM VRM) > M.2 KEY-M(1) PCH > DIMM (VDIMM VRM) M.2 #2 > M.2 KEY-M(2) Correct ATX 6P > PCH (I can display the ATX 6P temp on Remote LCD even though it does not show in the sensor list)
  3. Awesome, thanks for the explanation. I have not relabeled any of the sensors. Anyway to rename the DIMM sensor to “VDIMM VRM” by default? Looking forward to the next version!
  4. Not quite sure what happened here, but it seems worse than the last beta. The DIMM temperature is mislabeled? The correct ones are DIMM1 and DIMM3. There are 2 PCH values? The M.2 fields are listed incorrectly, the correct temperatures are listed in the Samsung SSD fields (the M2 temps above correspond to these so no need to list it twice). There should be ATX 6P and VDIMM VRM temperatures. If you look above, those are the only temps that were not shown in the last beta. The Motherboard temp below is the Sys temp. Are you able to use the data dump i provided in the first post to see exactly what values correspond to the sensor labels in the picture above? Thanks!
  5. @Fiery any update on when the next beta version will be released? :)
  6. Additionally, is it easy to rename some of the temp sensors to align with the BIOS naming? More specifically, the "ATX 6P", "VDIMM VRM", and "SYS" temp? Thanks!!
  7. The blinking seems to be caused by a fan sensor labeled, "Chassis" under the cooling fan section. It shows up, then disappears, then back. The fan that is connected to the Chassis PWM port is set to PWM static at 80%. HWMonitor is showing the DIMM temps...
  8. @Fiery Any way to display the DIMM temperature? I also noticed when on the sensor page, it constantly blinks, refreshes, and sends the scroll bar to top.
  9. There are definitely more sensors being shown...but none are explicitly called out for DIMM temps.
  10. The sensor panel is missing fans, VRM, DIMM temps, etc. Will this board be supported? Thanks! isasensordump.txt
  11. Well, I feel dumb. After looking again, it is not there. I must have been looking at my other PC.
×
×
  • Create New...