Jump to content

StackOverflow13

Members
  • Content Count

    41
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by StackOverflow13

  1. totally agree. Thanks for implementing though. Just the process meter left then!
  2. I too would like to see this addition, specifically top 5 process by memory or CPU (switchable between the 2) on sensor panel.
  3. Here's mine with, simple with key info http://www.putlocker.com/file/A0FB454BC928EE4D
  4. Perhaps, but that is an extremely old version (it's not even listed on the asus site any more) oldest one is V1.04.01 these are not win8 compatible nor do they have the functionality required for newer boards., therefore the point is moot, with regards this conversation.
  5. No Probs. use a chasis mounted fan contoller, much much better. One of the good things about uninstalling AI suite is that you will see a noticeable improvement in performance. Espesc boot & shutdown times
  6. no there is nothing else you can do apart from log issue with asus vip forum (link given earlier by Feniks) I aslo urge you to check out the ROG site for the proper way to remove ai suite (you can't just uninstall, wont work) Both myself & Feniks posted heavily about this issue. http://rog.asus.com/forum/showthread.php?27556-Maximus-V-Extreme-Possible-1501-BIOS-conflict-with-AIDA64-EE-monitoring-in-background/
  7. thanks v much for such a quick response (& on a sunday too!)
  8. I have multiple HDD in my system (9) all of the same make, model & size (segate barracudda 2TB). When creating a sensor panel, is there a way to tell which temperature corresponds to which drive? As the model numbers shown are obviously identical. I haven't been able to work it out. Thanks in advance
  9. Ok, finished testing. Same issue with fan xpert still exists. But since the changelog did not mention a fix for this I did not expect it to work. Issue with games is repeatable onlyif system is overclocked. on stock it's fine, or mild overclock.
  10. will test today & let you know. However there is no mention of this issue in the change log. Further more. The issue became evident again in last beta. This is even without fan xpert installed. It seems to happen when playing certain games. Exactly the same synptoms. Can be repeated. Doesn't happen when aida is not running.
  11. Hope this helps Idel nvidiasmbusdump.txt loaded nvidiasmbusdump.txt
  12. Don't think so all listed seperatly. 3 seperate readings. Gpu diode on aida matches gpu in msi. Abient seems to be the same as VRM temp in msi, so which is it do you think (in aida) is ambient actually = VRM?. Still missing mem though.
  13. Thanks again for the prompt reply. werd afterburner shows fluctuating vrm & mem temperature readings not fixed?
  14. Thanks you for the update. Before I flash my bios for UEFI ability from SI the card was also showing VRM & Mem temp these are no gone. how come, I'm assuming the chips are still there but the gpu bios is not reporting them????
  15. Here you go: FYI they are 2x msi gtx 680 lightning sli nvidiasmbusdump.txt
  16. Thanks for the reply, so what's showing under gpu ambient on sensor panel then? It's different from gpu diode.
  17. Update: actually it is, at least on my one in the latest beta. However vrm & memory temperature sensors are missing
  18. Well I withdraw all of my previous statements about stabilty & fans being shown. Not true. It's completly random. It will crash eventually no matter what. Fans appearing or not is hit & miss. So back to square one & both Feniks & my original findings. Doesn';t work & is unstable when used with ai suite. So just waiting for a new beta. For your info Admin/Fiery a number of people have had this issue over at the ROG forum, I created a lot of interest & a lot of posts (120). It goes well beyond that which is shown here.
  19. Ok Update. It's been stable. However if you open the main aida programe & leave it on screen It will crash, however without psu lockout, just a restart. same as Feniks Also GPU VRM Temp, & GPU Memory temp are no longer available. But gpu Ambient has become available???? (wasn't before, was in fact subject of another thread). Still not sure exactly how stable it is with just sensor panel running will advise late tonight. Please find attached latest sensor dumps. isasensordump.txt smbusdump_full.txt
  20. Well we know its hm service which is the hardware monitor layer, so an educated guess would be that the bios updates interact with this directly ie UEFI. Since the bios is talking directly to this service which you have also shown is messing with bios settings. Just a thought.
  21. Update: I too installed win 8 in UEFI, however I installed full suite including fan xpert & configured it. It been up & running now for 7 hrs without incident. By now it would normally have crashed. Also All of my fans are coorrectly showing. In summary it seems if you install in UEFI mode all seems to work. I too got bios resets, but after changing in bios 2nd time seems to have stuck. All is working again . Hoorah!!! Doesn't fix the appalling uninstall routine but I can live that now. So looks like aida64 is fine for UEFI installs but not legacy. This does seem to indicate somethi
  22. Thanks for letting me know, v good of you. That's a shame. still least of my problems right now as I can't even run aida64.
×
×
  • Create New...