Jump to content

No fan options for Gigabyte Aorus B550 elite


Recommended Posts

29 minutes ago, Wallerz said:

Hi, I don't seem to be able to add fan speeds to the sensor panel. They are missing. All the fan speeds show up in the BIOS but there is nothing in the list of sensor options. I have attached the sensor debug if that helps. Please an you help?

isasensordump.txt 8.8 kB · 1 download

Can you see any fan RPM readings on the Computer / Sensor page of AIDA64?  BTW, are you sure at least one of the fans is spinning when you try to add them to your SensorPanel?

Link to comment
Share on other sites

6 hours ago, Fiery said:

Can you see any fan RPM readings on the Computer / Sensor page of AIDA64?  BTW, are you sure at least one of the fans is spinning when you try to add them to your SensorPanel?

The only ones I can see are the GPU fans. All other fans are spinning. They are Lian li SL120's, all running through a hub which is then plugged into the motherboard

image.thumb.png.5c5cb7004c917e2730832869d2541fca.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...