Jump to content

Issue With 2.70.2200 (Asus Rampage IV Formula + Core i7-3930K)


Recommended Posts

I think there might be a bug in version 2.70. I tried to run the cache and memory benchmark but AIDA hangs at memory latency and the only way to recover is to kill it through task manager. Version 2.60 doesn't do this on my machine.

Asus Rampage IV Formula; I3930K; 16Gb Corsair Veneange RAM; Win7 64-bit

Link to comment
Share on other sites

Have you tried to wait? On Core i7-3900 Series "Sandy Bridge-E" processors it may take over 90 seconds to measure memory latency.

You are correct, Fiery. It took a while like you said it would but eventually it completed the benchmark. Sorry for the trouble.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...