Jump to content

Aida64 crashing RGB on ram sticks.


Keek
 Share

Recommended Posts

I have 4 sticks of T-force delta ddr5 + asrock taichi carrara x670e.
Armory crate is controling the rgb and when there are any animations everything is fine until i run aida64 - then in random moments (pretty quickly) one ram stick after another stops the animations and get's stuck with whatever it had at that moment. Also even thou the 'sleep' mode shouts down all rgb - this one stays on, so the ONLY way to fix it is to reboot the whole computer... (even closing aida64 is not bringing back any resposne from the ram rgb.)
I've run the computer for longer periods of time without running aida and it works just as it should, without any issues - few moments after aida starts, one after another get stuck. most of the time within the first 2 min or quicker the first one gets stucka and in ~10 min all 4 are stuck. The same thing hapens when i run only aida without other programs.
Someone else had this kind of problem with G.skill trident ram as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...