Jump to content

Aida64 crashing RGB on ram sticks.


Keek

Recommended Posts

I have 4 sticks of T-force delta ddr5 + asrock taichi carrara x670e.
Armory crate is controling the rgb and when there are any animations everything is fine until i run aida64 - then in random moments (pretty quickly) one ram stick after another stops the animations and get's stuck with whatever it had at that moment. Also even thou the 'sleep' mode shouts down all rgb - this one stays on, so the ONLY way to fix it is to reboot the whole computer... (even closing aida64 is not bringing back any resposne from the ram rgb.)
I've run the computer for longer periods of time without running aida and it works just as it should, without any issues - few moments after aida starts, one after another get stuck. most of the time within the first 2 min or quicker the first one gets stucka and in ~10 min all 4 are stuck. The same thing hapens when i run only aida without other programs.
Someone else had this kind of problem with G.skill trident ram as well.

Link to comment
Share on other sites

  • 2 months later...

OOOowwwwwww.... I just manage to near down my troubleshooting to AIDA64 also, and I start searching the WEB about and found you here!!!

I have also the same issue!!! (I even did twice, the Win Clean install) Armoury Crate controlling everything (Fan and RGB), and AIDA64 is breaking the RGB in the memory stick like yours.

The only diference: My memory is a G.Skill Trident Z Neo5 and motherboard a ROG B650E-E

 

Looks like the dev's didn't see your post. Let's hope they fix in near future.

Link to comment
Share on other sites

It wouldn't suprise me it that post stays in stagnation...
BUT "if" you could consider running additional RGB software then i can confirm that OpenRGB does not crash it's efects with Aida64.
I have the armoury crate still in use for the Ryujin II LCD screen on the AIO but otherwise i run the rest of the RGB on Open RGB (exluding Lian Li strimer RGB cables - because for some reason animations refresh only every 2 sec., but that's another thing so i use the dedicated soft for it. If you also have the cables and just want static light on them then there is no issue - the dedicated soft for the cabled does not seem to colide so you cen use them both alongside). The down side may be that i have to load the profile on OpenRGB every time i reset the computer but maybe there is a way to set it up and i simply missed it.
OpenRGB is the only soft i found that can do advanced ram stick rgb efects mimicing  most of what armoury crate can do. IF you are willing to get to know the 'special' effect tab and the functions - you can mix and mach different effect with the "Layers" effect just like photoshop, so like multiplying effects color by opaticy and make it more complex. Also there are other ones like the audio ones that gives you more effects and control or a 'screen area' color value to use in any way - it's a beast when you play with it. Or even additional plugins for color changes on temperature.
OpenRGB could make some RGB glitch and flicker but olny if you have the device still checked in armoury - so it get's confused because both use it at the same time.

Consider OpenRGB if you only need the armoury crate for RGB and not like me also LCD gifs - armoury crate is also quite bloated with sh*t noone wants to have on the pc and running all the time ;/ (was taken down by windows store - it behaves like some kind if virus, because it's coded in a weird way... propably clean but still- not the way to go...) Additionally armoury crate sh*t itself on some ocasions when an update within it got cancer and wouldn't finish the update PREVENTING me from customizing the LCD... Like for real - why DAF*Q would i need to have an update loaded just to change my LCD gif that worked just fine all that time...
And OpenRGB? NO such bullshit - install once, never brakes in this manner (maybe once in a while it needs a reset after hibernizing but that's probably also because there are other RGB crap runing in the background... I had MOST of RGB software used here and OpenRGB seems to be the least unstable and 'not' bloated with bullshit - also it plays well with AIDA64.
I tried asrock polyhrome, armoury crate, gigabyte controll center bundled with rgb fusion 2.0 because i have an LCD on the GPU - ABSOLUTE garbage software, avoid at all cost!!, razer synapse/central, L-connect 3, jacknet rgb, signal rgb 

My current setup is the Razer RGB controller that has all the devices connected excluding the Lian Li cables, and Ryujin II - these have their own 'box' controllers. I've run the razer software because it got the 'machine' started and after the setup i had no problem in OpenRGB - it scans how many LED there are per channel so i copied it into OpenRGB and it works fine, after that i stopped using the razer soft and i stay on OpenRGB.
Besides OpenRGB i have the armoury crate running - but that's just because of the AIO, the pump speed, fan curves, and LCD gifs (sadly no other sotware for it because of the dedicated controller). Besides those 2 softs i'm running the L-connect 3 for the cables - didn't caused issues and the animations are smooth (i said before that OpenRGB has issues with refreshing it), and in the end i have the gigabyte center (cancer with brain damage) because there is no other way to change the LCD, and it forgets the settings after every hibernation and reboot... BUT the gpu rgb is still contolled by Open RGB.

All right that's all that i can say for now, let me know if you have any questions. Before i build my pc this year i had no idea what a sh*t show the RGB stuff is...
Finally - TLDR: OpenRGB does not crash the ram stick effects - so that's a possibility althou we KNOW that the sourse of the problem is AIDA64 so i hope it might get fixed somwhere in the future.

Edited by Keek
Fixed typos in text
  • Like 1
Link to comment
Share on other sites

On 4/24/2023 at 11:47 PM, Keek said:

It wouldn't suprise me it that post stays in stagnation...
BUT "if" you could consider running additional RGB software then i can confirm that OpenRGB does not crash it's efects with Aida64.
I have the armoury crate still in use for the Ryujin II LCD screen on the AIO but otherwise i run the rest of the RGB on Open RGB (exluding Lian Li strimer RGB cables - because for some reason animations refresh only every 2 sec., but that's another thing so i use the dedicated soft for it. If you also have the cables and just want static light on them then there is no issue - the dedicated soft for the cabled does not seem to colide so you cen use them both alongside). The down side may be that i have to load the profile on OpenRGB every time i reset the computer but maybe there is a way to set it up and i simply missed it.
OpenRGB is the only soft i found that can do advanced ram stick rgb efects mimicing  most of what armoury crate can do. IF you are willing to get to know the 'special' effect tab and the functions - you can mix and mach different effect with the "Layers" effect just like photoshop, so like multiplying effects color by opaticy and make it more complex. Also there are other ones like the audio ones that gives you more effects and control or a 'screen area' color value to use in any way - it's a beast when you play with it. Or even additional plugins for color changes on temperature.
OpenRGB could make some RGB glitch and flicker but olny if you have the device still checked in armoury - so it get's confused because both use it at the same time.

Consider OpenRGB if you only need the armoury crate for RGB and not like me also LCD gifs - armoury crate is also quite bloated with sh*t noone wants to have on the pc and running all the time ;/ (was taken down by windows store - it behaves like some kind if virus, because it's coded in a weird way... propably clean but still- not the way to go...) Additionally armoury crate sh*t itself on some ocasions when an update within it got cancer and wouldn't finish the update PREVENTING me from customizing the LCD... Like for real - why DAF*Q would i need to have an update loaded just to change my LCD gif that worked just fine all that time...
And OpenRGB? NO such bullshit - install once, never brakes in this manner (maybe once in a while it needs a reset after hibernizing but that's probably also because there are other RGB crap runing in the background... I had MOST of RGB software used here and OpenRGB seems to be the least unstable and 'not' bloated with bullshit - also it plays well with AIDA64.
I tried asrock polyhrome, armoury crate, gigabyte controll center bundled with rgb fusion 2.0 because i have an LCD on the GPU - ABSOLUTE garbage software, avoid at all cost!!, razer synapse/central, L-connect 3, jacknet rgb, signal rgb 

My current setup is the Razer RGB controller that has all the devices connected excluding the Lian Li cables, and Ryujin II - these have their own 'box' controllers. I've run the razer software because it got the 'machine' started and after the setup i had no problem in OpenRGB - it scans how many LED there are per channel so i copied it into OpenRGB and it works fine, after that i stopped using the razer soft and i stay on OpenRGB.
Besides OpenRGB i have the armoury crate running - but that's just because of the AIO, the pump speed, fan curves, and LCD gifs (sadly no other sotware for it because of the dedicated controller). Besides those 2 softs i'm running the L-connect 3 for the cables - didn't caused issues and the animations are smooth (i said before that OpenRGB has issues with refreshing it), and in the end i have the gigabyte center (cancer with brain damage) because there is no other way to change the LCD, and it forgets the settings after every hibernation and reboot... BUT the gpu rgb is still contolled by Open RGB.

All right that's all that i can say for now, let me know if you have any questions. Before i build my pc this year i had no idea what a sh*t show the RGB stuff is...
Finally - TLDR: OpenRGB does not crash the ram stick effects - so that's a possibility althou we KNOW that the sourse of the problem is AIDA64 so i hope it might get fixed somwhere in the future.

Thanks for the Detailed info!!!

Here I'm using the Armoury Crate for the RGB, Fan Control, Keyboard and Mouse.
L-Connect for the Lian-Li HUB V2 for the UniFan V2. But the software is just bypassing to the Motherboard, so far not giving issues.

I tried SignalRGB, but it doesn't recognize my Motherboard, PSU and my Lian-Li Hub/Fan. So  I remove the SignalRGB from the list. hahahaha

Never tried OpenRGB. I will give a try (first I'll check the compatible devices, see if all that I have is there.)

Link to comment
Share on other sites

  • 2 months later...
On 1/29/2023 at 6:25 PM, Keek said:

I have 4 sticks of T-force delta ddr5 + asrock taichi carrara x670e.
Armory crate is controling the rgb and when there are any animations everything is fine until i run aida64 - then in random moments (pretty quickly) one ram stick after another stops the animations and get's stuck with whatever it had at that moment. Also even thou the 'sleep' mode shouts down all rgb - this one stays on, so the ONLY way to fix it is to reboot the whole computer... (even closing aida64 is not bringing back any resposne from the ram rgb.)
I've run the computer for longer periods of time without running aida and it works just as it should, without any issues - few moments after aida starts, one after another get stuck. most of the time within the first 2 min or quicker the first one gets stucka and in ~10 min all 4 are stuck. The same thing hapens when i run only aida without other programs.
Someone else had this kind of problem with G.skill trident ram as well.

@LeLoT3

Can you please try to disable Low-level SMBus operations in AIDA64 / main / File / Preferences / Stability, restart AIDA64, and check if it makes a difference?

  • Thanks 1
Link to comment
Share on other sites

2 hours ago, Fiery said:

@LeLoT3

Can you please try to disable Low-level SMBus operations in AIDA64 / main / File / Preferences / Stability, restart AIDA64, and check if it makes a difference?

oooowwww.... I had lost all my hopes hahaha and also since April (my last post) Aida64 and Asus was way more stable!!!! it hapened only two times this same issue.

 

Now it's not hapening. But I'll change the settings anyway, just to garantee it will not gona happen again !

Thanks for the reply!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...