Jump to content

7900x Utilization Readout Almost Always 1%


DBentt

Recommended Posts

Hey. 

My sensor panel always seems to show the overall CPU utilization at 1 or 2%. The only time this changes is when I run a synthetic benchmark. Other monitoring softwares show the CPU utilization going up when playing games and etc., am I using the wrong sensor? Again this is for the entire cpu's utilization, not individual cores. 

Link to comment
Share on other sites

4 minutes ago, DBentt said:

Hey. 

My sensor panel always seems to show the overall CPU utilization at 1 or 2%. The only time this changes is when I run a synthetic benchmark. Other monitoring softwares show the CPU utilization going up when playing games and etc., am I using the wrong sensor? Again this is for the entire cpu's utilization, not individual cores. 

Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

You need to activate (tick) the last option on the AIDA64 / main menu / Preferences / Stability page called Windows 11 CPU utilization measurement workaround.  Let me know if it helps to obtain more realistic CPU utilization measurements.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...