Jump to content

Missing chipset temps DDR5 Voltage and DDR5 Power Consumtion (Asus ROG Strix B650-A Gaming WiFi)


alpha1985

Recommended Posts

Hi,

I've got the following hardware

  •  AMD Ryzen 7 7700X
  •  Asus ROG Strix B650-A Gaming WiFi
  •  DDR5 Corsair Vengeance 5600                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     In the BIOS of the motherboard i can see a chipset temperature and DDR5 voltage .Aida64 does not show this temperature in the sensors list.Is it a problem with my system settings or do I have to wait for a new version of Aida 64? Thank you
Link to comment
Share on other sites

  • Fiery changed the title to Missing chipset temps DDR5 Voltage and DDR5 Power Consumtion (Asus ROG Strix B650-A Gaming WiFi)
9 hours ago, alpha1985 said:

Hi,

I've got the following hardware

  •  AMD Ryzen 7 7700X
  •  Asus ROG Strix B650-A Gaming WiFi
  •  DDR5 Corsair Vengeance 5600                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     In the BIOS of the motherboard i can see a chipset temperature and DDR5 voltage .Aida64 does not show this temperature in the sensors list.Is it a problem with my system settings or do I have to wait for a new version of Aida 64? Thank you

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...