Jump to content
AIDA64 Discussion Forum
ninjasushi2

Can't uninstall AIDA64 Extreme

Recommended Posts

I can't seem to find the file to uninstall AIDA 64 extreme anywhere. I've looked under control panel, using JVPowerTools16 2011, and even Uninstall MAX or wahtever the program is. My OSD menu random disappeared and won't reappear for some reason. So I tried to update and uninstall but to no avail. Updating doesn't help and there is no file to uninstall it. Any ideas?

 

Edit: I just deleted all the files and reinstalled it; still no progress. Sensor Panel and Sensor Icons show just no OSD panel.

Share this post


Link to post
Share on other sites

If there's no uninstall shortcut in Control Panel, then I guess you deployed AIDA64 via its ZIP package.  In that case you just need to remove the files and folders for AIDA64.  For a full cleanup, start Registry Editor, and remove the complete AIDA64 folder under:

HKEY_CURRENT_USER\Software\FinalWire

 

 

Regards,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Mike Soda
      The title pretty much sums up my question but in detail I'd like to pause my Aida64 Extreme Trial or at least the stress test portion for CPU & RAM as that's all I'll be needing. Mainly because I have absolutely no use for it yet, I thought I would but unfortunately came to discover later that my current BIOS version is too buggy to allow for any manual voltage tuning for CPU overclocks. Can I pause my trial by uninstalling the software completely & if not is there any other way?
      System Specs: Ryzen 5 1500X, MSI B350M Gaming Pro, 16GB G.Skill DDR4 3200 (also stuck at 2933 due to BIOS version), 250GB Samsung 850 EVO, Windows 10 Home, 3GB MSI GTX 1060 Gaming X, EVGA G2 550W, MasterCase Pro 3.
×
×
  • Create New...