Jump to content

Question about the 'Powers' view


DW Mike
 Share

Recommended Posts

First off.

Hello all, this is my first time here and I'm new to this whole 'build and test' your own PC thing.

 

I've had AIDA64 running for 12 hours now and while flipping through the tabs I noticed something in the Powers section.

The CPU Package, CPU IA Cores and CPU GT Cores are all running flat as a board.

But every so often the the Package and IA Cores drop drastically. Like below the scope of the graph.

And it's not for a duration of time but more like a spike, only downward.

 

Any idea and what this is or might mean?

 

Below are my system spec's. Let me know if more info is needed.

Thanks for your time.

 

Mike

 

GA-Z77X-UD5H 
Intel i7 3770k 4.3GHz 
32GB RAM Crucial Ballistix Elite (4x8)  
2x Samsung 250GB SSD  
1TB WD Black HDD @ 7200RPM 6Gb/s 64MB  
Corsair H80i Liquid cooler  
Noctua Silent Fans ~ 3x120mm ~ 1x140mm  
Seasonic Platinum 760w PSU  
Windows 7 Pro 64Bit.

Link to comment
Share on other sites

Such issues may happen when under heavy load the CPU intermittently provides invalid core temperature readings to AIDA64.  Such readings should be ignored, and in fact in new AIDA64 v3.00 release we've implemented a special workaround for such situations.  So with AIDA64 v3.00 you most likely will not have such downward spikes, or at least much less frequently than before.

 


Regards,

Fiery
 

Link to comment
Share on other sites

Such issues may happen when under heavy load the CPU intermittently provides invalid core temperature readings to AIDA64.  Such readings should be ignored, and in fact in new AIDA64 v3.00 release we've implemented a special workaround for such situations.  So with AIDA64 v3.00 you most likely will not have such downward spikes, or at least much less frequently than before.

 

Regards,

Fiery

 

 

Hi Fiery,

 

The "Powers" tab does not have "temperature readings" but "watt" readings. I have the same problem as DW Mike and I'm wondering if it is normal that there are downwards spikes in GPU TDP%, CPU Package and CPU IA Cores? Or can this be a sign of a bad power supply?

 

Here is an example:

 

AhPo3q4.jpg

Link to comment
Share on other sites

As I've explained above, such issues may happen when under heavy load the CPU intermittently provides invalid core temperature readings to AIDA64.  Such readings should be ignored.  As for GPU, I'm not sure what may cause that, but since the GPU TDP% reading is measured via nVIDIA driver calls, it depends on the driver whether it provides reliable and stable readings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...