Jump to content

Issue: "CPU" Temp Sensor stuck at 28 degrees - Intel i7/MSI B760M Project Zero


Recommended Posts

Hey all,

I've been scouring the Internet and my PC's innards trying to find a solution to this problem, and am stumped.  Any insight is welcome.

In short, the only temp sensor in all of AIDA64 that does not seem to be reporting correctly is the "CPU" sensor - as soon as my system boots, it locks to 28 degrees Celsius and never again budges.  Even all of the "CPU# / Core#" sensors update their temps correctly, so I know it's reading fluctuations...just the primary "CPU" sensor stays put.

The following configuration is involved:
- MSI B760M Project Zero motherboard
- Intel i7-14700k CPU
- Windows 11 Pro OS
- AIDA64 Extreme v7.20.6820 Beta

I've updated the system BIOS to the latest version.
I've update AIDA64 to the latest BETA version (7.20.6820 Beta).
I've tried the "put your computer to Sleep, then wake it up and it might wake up the sensor" trick.
I've shut down all other monitoring and fan control software.
I've tried manually right-clicking and refreshing sensor data in ADIA64.
None of that has made a difference - we're 28C for life.

At this point it's driving me a little nuts...at-a-glance temperature monitoring is one of the biggest things I use this software for, so as mentioned before, any thoughts or assistance are appreciated.


Screenshot 2024-04-23 183523.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...