Jump to content
AIDA64 Discussion Forum
ormuz001392

fixed: Asus Z87 CPU Cache Voltage Sensor Misread/Mislabel?

Recommended Posts

Hi Fiery,

 

Not exactly sure whether this is a bug...On the Hardware sensors page, the CPU Cache (Vring) value is detected and corresponds with both the BIOS and the Asus' AI Suite readings, but on (any) of the sensor pages under Preferences, where one would expect "CPU Cache" is instead "CPU VID", which, as far as I can tell, just follows the vCore setting if set to manual in BIOS. 

 

Motherboard is Asus Z87-Expert. 

 

Please find the below attachments for screenshots and the ISA Dump - thank you for checking up on this!

isasensordump.txt

post-2703-0-61004600-1382251037_thumb.png

post-2703-0-44795400-1382251038_thumb.png

Share this post


Link to post
Share on other sites

Thank you, we'll fix it in the next AIDA64 beta release due in a few days from now.  I'll let you know in this topic once the new AIDA64 beta is ready for download.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...