Jump to content
AIDA64 Discussion Forum

Recommended Posts

The new AIDA64 release introduces a complete set of multi-threaded OpenCL GPGPU benchmarks to measure computing performance of modern graphics processors and APUs. The latest AIDA64 update also implements optimized benchmarks for AMD "Kaveri" and Intel "Bay Trail" processors, and supports the latest AMD Radeon and nVIDIA GeForce graphics accelerators.

 

New features & improvements

  • OpenCL GPGPU Benchmark Suite
  • Optimized 64-bit benchmarks for AMD "Kaveri" and "Bald Eagle" APUs
  • Razer SwitchBlade LCD support
  • Optimized benchmarks for Intel "Bay Trail" SoC
  • Improved support for Intel Atom C2000 "Avoton" and "Rangeley" SoC
  • Preliminary support for Intel Quark X1000 "Clanton" SoC
  • Improved support for OpenCL 2.0
  • Support for VirtualBox v4.3 and VMware Workstation v10
  • OCZ Vector 150 and Samsung XP941 SSD support
  • GPU details for AMD Radeon R5, R7, R9 Series
  • GPU details for nVIDIA GeForce GTX 760 Ti and GeForce GTX 780 Ti

 

[ Press Release (English) ]

 

[ What's new in AIDA64 v4.00 ]

[ Download ]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By G3k0S
      Hi!
      My PC:
      CPU - Ryzen 3 1200
      MB - MSI B450M Gaming Plus
      Video - Inno3D GTX 750 2Gb - 4 years
      PSU - Chieftec CHP - 500A - 8+ years
      MEM - Kingston HyperX KHX2666C16/8G 2 bars by 8Gb.
      HDD - WDC WD1002FAEX-00Z3A0 (931 GB).
      SYS - Microsoft Windows 10 Pro 1809 Build 17763.379
      Bios last update. Default settings.
      Problems:
      Sometimes Kernel-Power (41) mostly in games and tests Aida64.
      Tests that I conducted (prime95(1 hour), OCCT(~40min), Memtest86(in bios (1 hour)), TestMem5), all is ok.  Sometimes the sound hangs. As if the whole system hangs for ~0.2-0.4sec.
       



    • By xixou
      gppu test fail on 1950x CPU

       
       

       
      On second run CPU test is passing but GPU benchmark looks like values are only for 1 gtx1070 instead of 4 .
    • By IgelRM
      Hello,
      I started the stability test today and got a dialog, which asked me if I would want to change a setting related to my video driver, which would help with stability, if I recall correctly. It also said it would required a restart. I copied the dialog via control-c and clicked no because I was unsure what the setting does and if it could cause other issues but as soon as I clicked the button my video output vanished (blackscreen) and needed to hard reset.
      I had the same blackscreen issue earlier while rendering a long video, which is likely related to my overclock (Ryzen 5 1600 @ 3.8GHz) but could also be related to that setting the dialog mentioned. Because I needed to hard reset, I couldn't paste the content of the dialog somewhere and don't remember much of it, something about timing that should be changed?
      I would like to know if there is a list of these suggestion dialogues, I would recognize it if I could read it again.
      Thanks
    • By tistou77
      Hello
      When I check the box "Stress GPU (s), I have this popup (see screen)
      what is it exactly ?
      Thanks

×
×
  • Create New...