Jump to content

Very high latencies on fairly powerfull system


Recommended Posts

Hi,

 

Could someone please explain me, why my latency test results are so bad in "Memory and Cache Benchmark test" both on AIDA64 v4.00.2700 and AIDA64 v3.20. In overall there is nothing wrong with my system - no errors or any other issues, just strange test results, which I don't understand. Tests show approximately triple the amount of latency results (as on RAM, as well as Cache L1, L2 and L3) compared to some other user results for quite similar systems that I've seen on the web. So far I've done the following tests: AIDA64 v4.200 (XMP Enabled), AIDA64 v3.200 (XMP Enabled) and AIDA64 v4.200 (XMP Disabled) and they all show equally horrible results.

 

I'll attache print screens that I have on hand.

 

 

My system specs are:

Processor: Intel i7 4770k

Motherboard: Gigabyte GA-Z87X-UD4H rev. 1.0 (Bios v.F7)

RAM: Corsair Dominator Platinum 2x8GB 1866MHz kit (CMD16GX3M2A1866C9)

SSD: Samsung EVO 840 500GB

HDD: Seagate Barracuda Green 2TB (ST2000DL003-9VT166)

Video: While I am awaiting my new card to be dispatched, at the moment integrated Intel HD4600.

 

Anybody has some opinion why and/or where might be the problem? Is there a problem with my system or it is something with benchmark itself?

 

 

Thanks in advance.

post-23814-0-88149500-1386006654_thumb.png

post-23814-0-73596500-1386006662_thumb.png

post-23814-0-87786600-1386006667_thumb.png

Link to comment
Share on other sites

FYI - I've solved or to be more precise, found an actual reason of low latency indicators. In my case problem was in usage of CPU/GPU, as on the moment of doing tests, I was still awaiting for my discrete video card - so I was kind of forced to use integrated video.

As soon as video card was dispatched - I did a test once more. Now everything seems fine. Test results attached.

I believe this thread can be closed as solved. 

post-23814-0-91539200-1386357630_thumb.png

Link to comment
Share on other sites

  • 2 weeks later...

Thank you for letting us know.  Quite frankly, we had no idea what could have been wrong.  Even with an active iGPU and no video card installed, latency scores aren't supposed to be that high as they were on your system.  But I'm glad you managed to resolve it, and now you've got proper scores in AIDA64 benchmarks B)

 

Regards,

Fiery

Link to comment
Share on other sites

  • 3 weeks later...
i have the same problem 

aida 4.2

Processor: Intel i5 4440

Motherboard: Gigabyte GA-Z87m-UD3 rev. 1.0 (Bios v.F8)

RAM: 4Gx2|G.SKILL F3-2133C10D-8GXM R 

SSD: intel 330

getting latencies around 150ns with igpu 2133@10

and around 195ns 1600@8 

also cpu Queen around 22000 it is joke?

iv bridge didnt score differently with IGPU/discrete 

i didnt try to add discrete GPU 

iwas in a client home and didnt know what is wrong

if somwone can confirm it mabe it is connected to the mobo?

thanks

Link to comment
Share on other sites

Cpu ok ,  but i solved it now   52ns 1866@9 cpu queen 30k

it was software problem...

my client had AMD880  system that i build few month ago  with a very good image that i  build for amd and intel

and i used to setup in both platform without any problem.

until now!

i uninstall any amd drivers and set the ahci to standart ahci sireial controller then upgrade CPU i5 Mobo Memory..

and computer turn on in 10 sec(ssd) without a sigh of something...but aida shows something else....so i open new image before i dig into hardware and everithing is ok...still don't now what it is.

oren

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...