Jump to content
AIDA64 Discussion Forum
Allodo

AIDA64 will not be startet automatically on WIn8.1

Recommended Posts

Hello,

 

I've updated my Operation System from Win8 to Win8.1 Pro. After that I got problems with AIDA64 Extreme Edition (4.00.2700). Because of that I've installed the Operation System new and Clean with Win8.1.

I made 2 Users. Firstable has rights for Administration. Second one is only User. The seconde one is Standard User. Both of them with password.

 

So far so good. But now AIDA64 don't starts automatically. The Checkobox to Start Automatically when Windows starts is pressed. But nothing happens when Windows starts.

Another problem is that the SensorPanel only looks right, if I start AIDA64 with Administration rights. I don't know why. If I start the SensorPanel only as User, Some Icons are not there.

 

So I  made a link on the Desktop for AIDA64 and told it to have Administration rights. But after I've pressed the link I have to confirm with password. And then AIDA64 starts well and everything is OK.

 

My question is now: How will I get AIDA64 on Win8.1 work well? What I have to do?

 

Thx forward for reply

Share this post


Link to post
Share on other sites

In order to use the low-level features of AIDA64 (like sensor measurements), you need administrator privileges.  It is always best to run AIDA64 as the admin user.  Your particular usage scenario may not be suitable to launch AIDA64 at startup via its built-in feature.  You can try to disable launching AIDA64 at startup in AIDA64 Preferences, and manually create a Scheduled Task to launc AIDA64 at Windows bootup.  That way you can select the Windows user to use when launching AIDA64 for example, and enter your user password as well.

 

Regards,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...