Jump to content

No GPU Temperatures (2x Radeon HD 6950)


Yasashii
 Share

Recommended Posts

Hi there,

I am having a problem getting the GPU temperatures to display with Aida64.

I have 2 x Radeon 6950HD 2GB video cards in crossfire mode.

The report reads as follows:

Temperatures:

Motherboard 37 °C (99 °F)

CPU 32 °C (90 °F)

CPU #1 / Core #1 42 °C (108 °F)

CPU #1 / Core #2 34 °C (93 °F)

CPU #1 / Core #3 42 °C (108 °F)

CPU #1 / Core #4 37 °C (99 °F)

North Bridge 49 °C (120 °F)

WDC WD6000HLHX-01JJPV0 35 °C (95 °F)

Seagate ST31500341AS 51 °C (124 °F)

Under Power management features it reads this:

Temperature Sensing Diode Not Supported

Although on GPU-Z I can read all 3 diode sensors for both cards...

But for some reason I cannot find any setting which allows me to add the GPU temperatures sensors to the list, so I am wondering how to display them as well?

Thanks for your help,

Iain.

Link to comment
Share on other sites

1) Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> ATI GPU Registers. Copy-paste the full results into this topic.

2) Then right-click on the bottom status bar of AIDA64 main window --> Video Debug --> ATI SMBus Dump. Copy-paste the full results into this topic.

Please use the latest AIDA64 beta release:

http://www.aida64.com/downloads/aida64extremebuild1230v6as2ymqzxzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Thanks,

Fiery

Link to comment
Share on other sites

------[ AIDA64 v1.20.1150 ]------

------[ Microsoft Windows 7 Ultimate 6.1.7600 (64-bit) ]------

------[ Video Adapters ]------

AMD Radeon HD 6900 Series [1002-6719] [NoDB] [1002-6719 / 1002-0B00]

AMD Radeon HD 6900 Series [1002-6719] [NoDB] [1002-6719 / 1002-0B00]

------[ Video Driver ]------

nvapi.dll: 8.17.12.6099

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

------[ ATIDriver Calls ]------

ATIDriver Performance Switching: Not Supported

------[ ATIDriver MultiVPU ]------

0000 40 01 00 00 02 00 00 00 00 00 00 00 00 00 03 00

0010 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0020 00 00 00 00 03 00 00 00 00 00 00 00 00 00 00 00

0030 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0040 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0050 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0060 00 00 00 00 04 00 00 00 00 00 00 00 00 00 00 00

0070 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0080 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0090 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00A0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00B0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00C0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00D0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00E0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00F0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0100 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0110 00 00 00 00 02 00 00 00 00 00 00 00 00 00 04 01

0120 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0130 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

0140 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

------[ ATIDriver VideoBIOS Info ]------

0000 C0 00 00 00 3F 00 00 00 02 00 00 00 30 31 33 2E À...?.......013.

0010 30 30 38 2E 30 30 30 2E 30 30 39 00 00 00 00 00 008.000.009.....

0020 00 00 00 00 31 31 33 2D 43 32 30 30 30 31 30 30 ....113-C2000100

0030 2D 31 30 37 00 00 00 00 00 00 00 00 00 00 00 00 -107............

0040 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

0050 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

0060 00 00 00 00 32 30 31 30 2F 31 31 2F 32 34 20 31 ....2010/11/24 1

0070 39 3A 34 30 00 00 00 00 00 00 00 00 47 44 44 52 9:40........GDDR

0080 35 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 5...............

0090 47 44 44 52 35 00 00 00 00 00 00 00 00 00 00 00 GDDR5...........

00A0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

00B0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

00C0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

and

------[ AIDA64 v1.20.1150 ]------

------[ Microsoft Windows 7 Ultimate 6.1.7600 (64-bit) ]------

------[ Video Adapters ]------

AMD Radeon HD 6900 Series [1002-6719] [NoDB] [1002-6719 / 1002-0B00]

AMD Radeon HD 6900 Series [1002-6719] [NoDB] [1002-6719 / 1002-0B00]

------[ Video Driver ]------

nvapi.dll: 8.17.12.6099

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx64||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||aticfx32||8.17.10.1052|||atiumd64||8.14.10.0795|||atidxx64||8.17.10.0321|||atidxx64||8.17.10.0321|||atiumdag||8.14.10.0795 - ATI Catalyst 10.11|||atidxx32||8.17.10.0321|||atidxx32||8.17.10.0321|||atiumdva||8.14.10.0283|||atiumd6a||8.14.10.0283|||atitmm64||6.14.11.23

I'll download and try the beta now and see if that works... :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...