Jump to content

Help needed: AIDA64 (and Everest) won't display system uptime


Recommended Posts

Hi all, I have this problem where for some reason AIDA doesn't show anything on the System Uptime page under Operating System section. It's just blank with no text whatsoever, though all other pages seem to work fine. I also have Everest installed and have the same problem there, tried re-installing it without success, now the same thing is happening in AIDA. I recently did a clean install of my OS (Windows 7 Ultimate 32-bit SP1), and never had that problem in Everest prior to that. I had the same system, installed from the same disc. Any ideas on how to fix this? Any help will be very appreciated.

Link to post
Share on other sites

Thank you for your reply.

 

I did some more research in the meantime and did find out that my event log is in fact not working, apparently it somehow got turned off when I cleaned the registry using CCleaner. I'm still trying to find a way to get it to run again, so once that is done, I will let you know whether that solves the problem.

 

Update: I fixed the Event Log and that solved the problem. Thanks again!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...