Jump to content

AIDA64 v4.50 (Asus Crosshair IV Formula)


weagle77

Recommended Posts

1) Do you have Asus AI Suite installed?

 

2) What was the previous version of AIDA64 that worked fine?

 

3) Have you tried AIDA64 v4.50 only once, or anytime you try to use it, it freezes when accessing sensors?

Link to comment
Share on other sites

Okay I just uninstalled it and reinstalled it again so I could test this out, and no lockup when I click on the Motherboard / Chipset page, after I reinstalled it everything works ok, so it seems fine now. But something happened during the upgrade from 4.30 too 4.50 that made my computer lockup.

 

/Eagle

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...