Jump to content

Stability Test issue


Recommended Posts

Hi,

 

I have a customer with stability issues, his specs are as follows-

 

i74930k @ 4.6GHz

16GB 2133MHz RAM

EVGA GTX 780 Ti Classified

H100i

 

When the CPU, FPU, cache and memory tests are run at the same time the system passes overnight with no issues.

 

When the GPU only test is run the system passes also.

 

When the five tests are run together the system fails after a few hours.

 

Moderators, do you have any ideas?

 

Thanks,

 

Aaron

 

Link to comment
Share on other sites

I suppose the system is simply not stable when all components are under heavy stress.  It would worth trying to update the BIOS to the latest one, and return settings to factory defaults (no overclocking).  In case the system passes an overnight stress test that way, then the issue was due to an excessive overclocking.

 

Regards,

Fiery

Link to comment
Share on other sites

I suppose the system is simply not stable when all components are under heavy stress.  It would worth trying to update the BIOS to the latest one, and return settings to factory defaults (no overclocking).  In case the system passes an overnight stress test that way, then the issue was due to an excessive overclocking.

 

Regards,

Fiery

My thoughts exactly.

 

Thanks for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...