Jump to content
AIDA64 Discussion Forum
DukeSan27

Access violations while monitoring with Logitech LCD

Recommended Posts

I just bough this I am getting access violations while I am using this for monitoring with Logitech LCD. An example violation picture is attached.

 

post-27617-0-88999700-1407681388_thumb.jpg

 

I tried running as administrator but same results. Also it seems to happen while running BF4.

 

My details:

Windows 7 Ultimate 64-bit

Aida64 4.60.3100

Logitech G13 LCD

 

Note that I was using MSI afterburner with Riva for a long time for monitoring without any issues.

 

Please help as LCD monitoring was the only reason I bought this.

 

 

Share this post


Link to post
Share on other sites

It may not be related to the Logitech LCD module at all, but more the generic hardware monitoring module of AIDA64. Please let me know what motherboard, CPU and video card(s) do you have, and whether you've got any external storage devices connected.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

It may not be related to the Logitech LCD module at all, but more the generic hardware monitoring module of AIDA64. Please let me know what motherboard, CPU and video card(s) do you have, and whether you've got any external storage devices connected.

Thanks,

Fiery

 

Its a Lenovo Y510p laptop. CPU is i7 4700MQ and video is two GT755M in SLI. No external storage is connected.

 

Thanks.

 

Edit: Attached the lglcd file it helps to see what I am monitoring.

Aida64 2014-08-10.zip

Share this post


Link to post
Share on other sites

Thank you. Please right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA GPU Registers. Copy-paste the full results into this topic (or attach it to your post as a TXT file).

Also right-click on the bottom status bar of AIDA64 main window --> Video Debug --> nVIDIA SMBus Dump. Copy-paste the full results into this topic (or attach it to your post as a TXT file).

Thanks,

Fiery

Share this post


Link to post
Share on other sites
------[ AIDA64 Extreme v4.60.3100 ]------

 

------[ Microsoft Windows 7 Ultimate 6.1.7601.18409 Service Pack 1 (64-bit) ]------

 

------[ Video Adapters ]------

 

nVIDIA GeForce GT 755M (Lenovo) [10DE-0FCD / 17AA-3800]

 

------[ Video Driver ]------

 

nvapi.dll: 9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

 

------[ nVIDIA GPU #1 @ mem D3000000 ]------

 

GPU Clocks   = 953 / 0 / 0 MHz

Memory Clock = 2700 MHz

 

GPU    Base Clock = 27000 kHz

Shader Base Clock = 27000 kHz

Memory Base Clock = 27000 kHz

 

nvidia-000000 = 0E70D0A2  [GK107]

nvidia-001218 = 00000000

nvidia-001538 = 800003FF

nvidia-001704 = 8007FFC1

nvidia-001714 = C007FFC2

nvidia-00E114 = 0000021C

nvidia-00E118 = 0000021C

nvidia-00E11C = 00000001

nvidia-00E120 = 03000000

nvidia-00E728 = 00000000

nvidia-00E820 = 01030305

nvidia-00E8A0 = 02010000

nvidia-020008 = 0000372A

nvidia-020014 = 05D903A5

nvidia-0200C4 = 000000D8

nvidia-0200C8 = 00000000

nvidia-0200D8 = 050000D8

nvidia-0200DC = 00000000

nvidia-020340 = 00000060

nvidia-020344 = 00000050

nvidia-020348 = 00000000

nvidia-020400 = 00000038

nvidia-022430 = 00000001

nvidia-022434 = 00000002

nvidia-022438 = 00000002

nvidia-02243C = 00000002

nvidia-022440 = 00000004

nvidia-022540 = 00000000

nvidia-022544 = 00000000

nvidia-022548 = 00000000

nvidia-022550 = 00000000

nvidia-022554 = 00000000

nvidia-088000 = 0FCD10DE  [GK107]

nvidia-08A000 = 0E1B10DE

nvidia-100714 = 00000303

nvidia-101000 = 8F40B494

nvidia-10100C = 8E013010

nvidia-10F290 = 11545A3B

nvidia-10F294 = 3CD50294

nvidia-10F590 = 03000304

nvidia-120070 = 00000001

nvidia-120074 = 00000002

nvidia-120078 = 00000001

nvidia-17E924 = E3000EFF

nvidia-300000 = 00000000

nvidia-310000 = 00000000

nvidia-700000 = 00000000

nvidia-7E0000 = EBBBAA55

 

------[ nVIDIA GPU #1 / ForceWare Properties ]------

 

Memory Type          = 8 (GDDR5)

Memory Bank Count    = 1

Memory Bus Width     = 128-bit

GPU / MC / VE Load   = 14 / 2 / 0

VPE Count            = 0

Shader Pipe Count    = 1

Shader SubPipe Count = 2

Total SP Count       = <unknown>

Total TPC Count      = 0

Total SM Count       = <unknown>

Core Count           = 384

Partition Count      = 2 (mask: 00000003)

Fan RPM              = <unknown>

Fan Duty Cycle       = <unknown>

Core Voltage         = 1100 mV

Current Pstate       = 0

Ventura State        = 0 (unsupported)

 

Physical Frame Buffer Size = 2096832 KB

Virtual  Frame Buffer Size = 2097152 KB

Total / Free Video Memory  = 2097152 KB / 1572220 KB

 

------[ nVIDIA GPU #1 / ForceWare Clocks (old) ]------

 

Perf. Levels   = 3

Active Profile = 2

 

curr-core/shader/mem-0 = 405 MHz / 0 MHz / 405 MHz

curr-core/shader/mem-1 = 405 MHz / 0 MHz / 800 MHz

curr-core/shader/mem-2 = 405 MHz / 0 MHz / 2700 MHz [Active]

 

orig-core/shader/mem-0 = 405 MHz / 0 MHz / 405 MHz

orig-core/shader/mem-1 = 405 MHz / 0 MHz / 800 MHz

orig-core/shader/mem-2 = 405 MHz / 0 MHz / 2700 MHz [Active]

 

------[ nVIDIA GPU #1 / ForceWare Clocks (new) ]------

 

Perf. Levels   = 1

Active Profile = 255

 

curr-core/mem-0 = 953 MHz / 2700 MHz

 

orig-core/boost/mem-0 = 980 MHz / 1019 MHz / 2700 MHz

 

------[ nVIDIA GPU #2 @ mem D2000000 ]------

 

GPU Clocks   = 135 / 0 / 0 MHz

Memory Clock = 405 MHz

 

GPU    Base Clock = 27000 kHz

Shader Base Clock = 27000 kHz

Memory Base Clock = 27000 kHz

 

nvidia-000000 = 0E70D0A2  [GK107]

nvidia-001218 = 00000000

nvidia-001538 = 800003FF

nvidia-001704 = 8007FFC1

nvidia-001714 = C007FFC2

nvidia-00E114 = 0000021C

nvidia-00E118 = 0000021C

nvidia-00E11C = 00000001

nvidia-00E120 = 03000000

nvidia-00E728 = 00000000

nvidia-00E820 = 01030005

nvidia-00E8A0 = 02010000

nvidia-020008 = 000035F8

nvidia-020014 = 05D903A5

nvidia-0200C4 = 000000D8

nvidia-0200C8 = 00000000

nvidia-0200D8 = 050000D8

nvidia-0200DC = 00000000

nvidia-020340 = 00000060

nvidia-020344 = 00000022

nvidia-020348 = 00000000

nvidia-020400 = 00000026

nvidia-022430 = 00000001

nvidia-022434 = 00000002

nvidia-022438 = 00000002

nvidia-02243C = 00000002

nvidia-022440 = 00000004

nvidia-022540 = 00000000

nvidia-022544 = 00000000

nvidia-022548 = 00000000

nvidia-022550 = 00000000

nvidia-022554 = 00000000

nvidia-088000 = 0FCD10DE  [GK107]

nvidia-08A000 = 0E1B10DE

nvidia-100714 = 00000303

nvidia-101000 = 8F40B492

nvidia-10100C = 8F013000

nvidia-10F290 = 030E0E0A

nvidia-10F294 = 2C20C28B

nvidia-10F590 = 03000304

nvidia-120070 = 00000001

nvidia-120074 = 00000002

nvidia-120078 = 00000001

nvidia-17E924 = E3000EFF

nvidia-300000 = EBBBAA55

nvidia-310000 = 9F32E9D2

nvidia-700000 = 00000000

nvidia-7E0000 = F7FDFFFF

 

------[ nVIDIA GPU #2 / ForceWare Properties ]------

 

Memory Type          = 8 (GDDR5)

Memory Bank Count    = 1

Memory Bus Width     = 128-bit

GPU / MC / VE Load   = 2 / 0 / 0

VPE Count            = 0

Shader Pipe Count    = 1

Shader SubPipe Count = 2

Total SP Count       = <unknown>

Total TPC Count      = 0

Total SM Count       = <unknown>

Core Count           = 384

Partition Count      = 2 (mask: 00000003)

Fan RPM              = <unknown>

Fan Duty Cycle       = <unknown>

Core Voltage         = 812 mV

Current Pstate       = 8

Ventura State        = 0 (unsupported)

 

Physical Frame Buffer Size = 2096832 KB

Virtual  Frame Buffer Size = 2097152 KB

Total / Free Video Memory  = 2097152 KB / 1572220 KB

 

------[ nVIDIA GPU #2 / ForceWare Clocks (old) ]------

 

Perf. Levels   = 3

Active Profile = 0

 

curr-core/shader/mem-0 = 405 MHz / 0 MHz / 405 MHz [Active]

curr-core/shader/mem-1 = 405 MHz / 0 MHz / 800 MHz

curr-core/shader/mem-2 = 405 MHz / 0 MHz / 2700 MHz

 

orig-core/shader/mem-0 = 405 MHz / 0 MHz / 405 MHz [Active]

orig-core/shader/mem-1 = 405 MHz / 0 MHz / 800 MHz

orig-core/shader/mem-2 = 405 MHz / 0 MHz / 2700 MHz

 

------[ nVIDIA GPU #2 / ForceWare Clocks (new) ]------

 

Perf. Levels   = 1

Active Profile = 255

 

curr-core/mem-0 = 135 MHz / 405 MHz

 

orig-core/boost/mem-0 = 980 MHz / 1019 MHz / 2700 MHz

 

------[ nVIDIA GPU #2 / BIOS Info ]------

 

BIOS Version   = 80.07.A8.00.32

Signon Message = GK107 E2044 INT SKU VGA BIOS  

 

Bootup Core Clock   = 2684357 MHz

Bootup Shader Clock = 1095320 MHz

Bootup Mem Clock    =    0 MHz

 

Ref. Clock 4000 =      0 kHz =   0 MHz *4

Ref. Clock 4008 =      0 kHz =   0 MHz *4 [Memory]

Ref. Clock 4010 =      0 kHz =   0 MHz *4

Ref. Clock 4018 =      0 kHz =   0 MHz *4

Ref. Clock 4020 =      0 kHz =   0 MHz *4 [shader]

Ref. Clock 4028 =      0 kHz =   0 MHz *4 [GPU]

Ref. Clock 4030 =      0 kHz =   0 MHz *4

Ref. Clock 4038 =      0 kHz =   0 MHz *4

 

Core Clock     =    0 MHz

Shader Clock   =    0 MHz

Mem Clock      =    0 MHz

Geom. Delta    =    0 MHz

Core Voltage   = 0.00 V

Fan Speed      =    0 %

 

Core Clock     =    0 MHz

Shader Clock   =    0 MHz

Mem Clock      =    0 MHz

Geom. Delta    =    0 MHz

Core Voltage   = 0.00 V

Fan Speed      =    0 %

 

Core Clock     =    0 MHz

Shader Clock   =    0 MHz

Mem Clock      =    0 MHz

Geom. Delta    =    0 MHz

Core Voltage   = 0.00 V

Fan Speed      =    0 %

 

Core Clock     =    0 MHz

Shader Clock   =    0 MHz

Mem Clock      =    0 MHz

Geom. Delta    =    0 MHz

Core Voltage   = 0.00 V

Fan Speed      =    0 %

 

Core Clock     =    0 MHz

Shader Clock   =    0 MHz

Mem Clock      =    0 MHz

Geom. Delta    =    0 MHz

Core Voltage   = 0.00 V

Fan Speed      =    0 %

 

Diode Gain Mul        = 0

Diode Gain Div        = 0

Diode Offset Mul      = 0

Diode Offset Div      = 0

Diode Offset Bin Mul  = 0

Diode Offset Bin Div  = 1

Temp Compensation Mul = 0

Temp Compensation Div = 1

Max Div               = 0

 

Measured Temp Threshold (Raw)   = 0

Measured Temp Threshold (Int)   = 0 Celsius

Measured Temp Threshold (Float) = 0 Celsius

BIOS Temp Threshold             = 125 Celsius

 

Measured Diode Temp (Raw)       = 0

Measured Diode Temp (Int)       = 0 Celsius

Measured Diode Temp (Float)     = 0 Celsius

Diode Temp by ForceWare         = 38 Celsius

 

------[ NVAPI GPU Handles ]------

 

GPU Count = 2

 

GPU #1 = 00000100

GPU #2 = 00000700

 

------[ nVIDIA GPU #1 / Thermal Settings ]------

 

Sensor Count = 1

 

Sensor #0 / Controller   = GPU Internal

Sensor #0 / Target       = GPU Core

Sensor #0 / Current Temp = 56 Celsius

 

------[ nVIDIA GPU #2 / Thermal Settings ]------

 

Sensor Count = 1

 

Sensor #0 / Controller   = GPU Internal

Sensor #0 / Target       = GPU Core

Sensor #0 / Current Temp = 38 Celsius

 

Share this post


Link to post
Share on other sites
------[ AIDA64 Extreme v4.60.3100 ]------

 

------[ Microsoft Windows 7 Ultimate 6.1.7601.18409 Service Pack 1 (64-bit) ]------

 

------[ Video Adapters ]------

 

nVIDIA GeForce GT 755M (Lenovo) [10DE-0FCD / 17AA-3800]

 

------[ Video Driver ]------

 

nvapi.dll: 9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

nvd3dumx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvwgf2umx||9.18.13.4052|||nvd3dum||9.18.13.4052 - nVIDIA ForceWare 340.52|||nvwgf2um||9.18.13.4052|||nvwgf2um||9.18.13.4052

 

------[ nVIDIA GPU #1 / B00-CR1F = 00 ]------

------[ nVIDIA GPU #1 / B00-CR49 = 00 ]------

 

------[ nVIDIA GPU #1 / B01-CR1F = 00 ]------

------[ nVIDIA GPU #1 / B01-CR49 = 00 ]------

 

------[ nVIDIA GPU #1 / B02-CR1F = 00 ]------

------[ nVIDIA GPU #1 / B02-CR49 = 00 ]------

 

------[ nVIDIA GPU #1 / B03-CR1F = 00 ]------

------[ nVIDIA GPU #1 / B03-CR49 = 00 ]------

 

------[ nVIDIA GPU #1 / B04-CR1F = 00 ]------

------[ nVIDIA GPU #1 / B04-CR49 = 00 ]------

 

------[ nVIDIA GPU #2 / B00-CR1F = 00 ]------

------[ nVIDIA GPU #2 / B00-CR49 = 00 ]------

 

------[ nVIDIA GPU #2 / B01-CR1F = 00 ]------

------[ nVIDIA GPU #2 / B01-CR49 = 00 ]------

 

------[ nVIDIA GPU #2 / B02-CR1F = 00 ]------

------[ nVIDIA GPU #2 / B02-CR49 = 00 ]------

 

------[ nVIDIA GPU #2 / B03-CR1F = 00 ]------

------[ nVIDIA GPU #2 / B03-CR49 = 00 ]------

 

------[ nVIDIA GPU #2 / B04-CR1F = 00 ]------

------[ nVIDIA GPU #2 / B04-CR49 = 00 ]------

 

Total   :   12.7 sec

GPU1-B00:    2.0 sec

GPU1-B01:    0.7 sec

GPU1-B02:    0.6 sec

GPU1-B03:    1.9 sec

GPU1-B04:    1.2 sec

GPU2-B00:    1.9 sec

GPU2-B01:    0.7 sec

GPU2-B02:    0.6 sec

GPU2-B03:    2.0 sec

GPU2-B04:    1.1 sec

Share this post


Link to post
Share on other sites

Thank you for the dumps. We've tried to reproduce the issue on our nVIDIA GeForce based test systems, but without luck so far. We'll try to get a mobile GeForce system, in a hope that it would produce the same errors. Meanwhile, please try to update to the latest AIDA64 beta and the latest ForceWare release, maybe the issue will fix itself meanwhile :)

http://www.aida64.com/downloads/aida64extremebuild3114t0h8kqnryfzip

I'll let you know in this topic once we have more information on this issue.

Share this post


Link to post
Share on other sites

Thank you for the dumps. We've tried to reproduce the issue on our nVIDIA GeForce based test systems, but without luck so far. We'll try to get a mobile GeForce system, in a hope that it would produce the same errors. Meanwhile, please try to update to the latest AIDA64 beta and the latest ForceWare release, maybe the issue will fix itself meanwhile :)

http://www.aida64.com/downloads/aida64extremebuild3114t0h8kqnryfzip

I'll let you know in this topic once we have more information on this issue.

 

Thanks, I'll try this.

Share this post


Link to post
Share on other sites

Thank you for the dumps. We've tried to reproduce the issue on our nVIDIA GeForce based test systems, but without luck so far. We'll try to get a mobile GeForce system, in a hope that it would produce the same errors. Meanwhile, please try to update to the latest AIDA64 beta and the latest ForceWare release, maybe the issue will fix itself meanwhile :)

http://www.aida64.com/downloads/aida64extremebuild3114t0h8kqnryfzip

I'll let you know in this topic once we have more information on this issue.

 

So this one works fine. How do I replace the installed version with this beta? Just copy over?

Share this post


Link to post
Share on other sites

So this one works fine.

Thank you for the feedback.

 

How do I replace the installed version with this beta? Just copy over?

Yes, just copy over, let it replace any existing files. But first, close AIDA64 ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Soul--Reaver
      System:
      Asus Sabertooth Z77
      Intel 3770K
      Nvidia Geforce 1070
      Logitech Keyboard G510S
       
      Aida64 version: 6.25.5400
       
      I'm using the LCD in my keyboard and Aida64 to monitor certain system values.
      I've noticed that the CPU util percentages are not correct on the LCD display.
      The most obvious is that when the system is completely idle (CPU util.png), The LCD will never show a lower number then 28% for CPU7 Utilization (LCD CPU util.png) on the LCD.
      The other numbers are also weird or incorrect but that is more of a feeling i have. The other CPU utils feel weird because i never see 1% or 2%. It's always 10%, 11%, 12%, 14%, 22%, 28% etc. but never below 10% except 0%
      As shown in "CPU util.png" Aida64 is capable of getting the correct percentages, it just does not show them on the LCD display in my keyboard
      Kind regards
      Swen Kruiper


    • By bofus
      Hello Comunnity,
       I started playing with sensor panels some days ago, and I understand you have compatibility with thermaltake rgb controllers, I currently own this model: CL-F049-PL12SW-A... and have the thermaltake rgb checked on the stabilty tab, but I cannot see the speed sensors. Anything Im missing?
       
      Thanks!
    • By Fiery
      The new AIDA64 release introduces monitoring of sensor values on El Gato Stream Deck LCD and SteelSeries OLED displays, and supports the latest AMD and Intel CPU platforms as well as the new graphics and GPGPU computing technologies by both AMD and nVIDIA.
               
      AIDA64 for Huawei devices
      AIDA64 for Android is creeping up on crossing the 10 million download mark at the Play Store. It is also available now in the Huawei AppGallery, a blooming app store that offers automatic updates and various security features.
      New features & improvements
      - Aqua Computer Octo sensor support
      - Preliminary support for Intel “Elkhart Lake”, “Jasper Lake”, “Rocket Lake” CPUs
      - Art.Lebedev Optimus Popularis, El Gato Stream Deck LCD support
      - SteelSeries Apex 7, Apex Pro OLED display support
      - Improvements for Intel Z490 chipset based motherboards
      - SMBIOS 3.4.0 support
      - GPU details for AMD Radeon RX 590 GME, Radeon RX 5600 XT
      - GPU details for nVIDIA GeForce GTX 1650 Ti, GeForce MX330, GeForce MX350
      What's new since AIDA64 v6.00
      - SHA3-512 cryptographic hash benchmark utilizing AVX, AVX2 and AVX-512
      - AVX-512 accelerated benchmarks for Intel “Ice Lake” processors
      - AVX2 and FMA accelerated 64-bit benchmarks for AMD Zen 2 “Matisse” and “Renoir” processors
      - AVX accelerated 64-bit benchmarks for Zhaoxin ZX-C+ and Zhaoxin KaiXian KX-5000 processors
      - Microsoft Windows 10 November 2019 Update support
      - BeadaPanel, EVGA Z10 RGB, Matrix Orbital EVE3 LCD and SteelSeries Rival 710 OLED display support
      - Corsair H100i Platinum and H115i Platinum liquid cooler sensor support
      - Enhanced RGB LED monitoring module
      - Cooler Master MP750 RGB LED mousepad support
      - Corsair Obsidian 1000D, EVGA iCX2, Farbwerk 360, NZXT GRID+ V3 sensor support
      - Full support for Hygon C86 “Mukti/Dhyana” CPU
      - Improved support for 3rd generation AMD Threadripper processors
      - Preliminary support for 4th generation AMD Ryzen desktop CPUs
      - Improved support for Intel “Comet Lake” and “Ice Lake” CPUs
      - Improvements for AMD X570 chipset based motherboards
      - Support for PCI Express 4.0 controllers and devices
      - Preliminary support for Zhaoxin KaiXian KX-6000 CPU
      - Advanced support for LSI RAID controllers
      - NVMe 1.4 support
      - GPU details for AMD Radeon RX 5500, Radeon RX 5700, Radeon VII Series
      - GPU details for nVIDIA GeForce GTX 1600, GeForce RTX 2000 Super, GeForce RTX 2060 Series
      - Fixed lockup at startup on systems with multiple CPU groups
      - Retired SHA1 and VP8 benchmarks
      [ Press Release (English) ]
      [ Press Release (magyar) ]
      [ What's new in AIDA64 v6.25 ]
      [ Download ]
    • By neg12roni
      Didn't see a Beta forum so I'm posting here.
       
      The newest Beta 5357 doesn't load the LCD Items interface. All get in the upper left corner is the LCD icon and that's all. No Import/Export, nothing. This did not happen on any other beta version. It also happens if  I run it as a portable and not as an update to the install 5300 version.
    • By neg12roni
      Issue: Latest beta 5364 (and same as previous beta5357) does not load LCD items from Preferences menu.
      Expected Behavior: Running standard release of Aida64 Extreme (6.20 5300) and installing to latest beta all menu items that previously worked should continue to work
      Actual behavior: As upgrade from clean 6.20 (5300) install OR using as a portable version, the app fails to truly initialize the Beada LCD panel. LCD Items  under the Preferences menu do not populate.
       
       
×
×
  • Create New...