Jump to content
AIDA64 Discussion Forum

Recommended Posts

The latest AIDA64 update introduces wireless remote monitoring of sensor values on smartphones and tablets via RemoteSensor and Logitech Arx Control. It also provides detailed information on system certificates, and supports Aquaero and Aquaduct sensor devices.

newsimage.jpg

New features & improvements

- RemoteSensor smartphone and tablet LCD integration

- Logitech Arx Control smartphone and tablet LCD integration

- System certificates information

- Support for Gravitech, LCD Smartie Hardware, Leo Bodnar LCD devices

- Microsoft Windows 10 Technical Preview Build 9888 support

- Improved support for Intel "Skylake" CPU

- Preliminary support for Intel "Braswell" SoC

- Aquaero and Aquaduct sensor devices support

- Improved support for Crucial SSDs

shot2_razer_lcds.jpg

What's new since AIDA64 v4.00

- Microsoft Windows 10 Technical Preview and Windows Server 2015 Technical Preview support

- Microsoft Windows 8.1 Update 1 and Windows Server 2012 R2 Update 1 support

- OpenCL GPGPU Benchmark Suite

- AMD Mantle graphics accelerator diagnostics

- Multi-threaded memory stress test with SSE, SSE2, AVX, AVX2, FMA, BMI and BMI2 acceleration

- Optimized 64-bit benchmarks for AMD “Kaveri”, “Bald Eagle”, “Mullins”, “Beema” APUs

- Optimized 64-bit benchmarks for Intel Atom C2000 “Avoton” and “Rangeley” SoC

- Optimized 64-bit benchmarks for Intel “Bay Trail” desktop, mobile and tablet SoC

- Full support for the upcoming Intel “Haswell Refresh” platform with Intel “Wildcat Point” PCH

- Support for 47 new LCD and VFD devices

- Improved support for Intel “Broadwell” CPU

- Preliminary support for AMD “Carrizo” and “Toronto” APUs

- Preliminary support for Intel Quark X1000 “Clanton” SoC

- Preliminary support for Intel “Skylake”, “Cherry Trail”, “Denverton” CPUs

- Improved support for Intel “Haswell-E” CPU and DDR4 memory modules

- Support for DDR4 XMP 2.0 memory profiles

- Intel H97 and Z97 chipset based motherboards support

- LGA2011-v3 motherboards support

- Socket AM1 motherboards support

- SMTP SSL support

- Improved handling of XSL files

- Revamped Direct3D Compute Shader devices enumeration

- CUDA 6.5, OpenGL 4.5, OpenGL ES 3.1 support

- Improved support for OpenCL 2.0

- Support for VirtualBox v4.3 and VMware Workstation v10

- AData SP610, AData SP910, A-Data SP920, Corsair Force LX, Corsair Neutron, Corsair Neutron GTX, Crucial M550, Intel 730, OCZ Arc 100, OCZ Vector 150, OCZ Vertex 460, Plextor M6M, Plextor M6S, Samsung 845DC Evo, Samsung 850 Pro, Samsung XP941, SanDisk Extreme Pro, SanDisk X300s, Seagate 600 SSD support

- GPU details for AMD Radeon R5, R7, R9 Series

- GPU details for nVIDIA GeForce 700, 800, 900 Series

[ Press Release (English) ]

[ Press Release (Deutsch) ]

[ Press Release (italiano) ]

[ Press Release (magyar) ]

[ What's new in AIDA64 v5.00 ]

[ Download ]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By KK13
      Hey all, first time posting, have your app in my phones for a couple years.
       I don't know if anyone can help, because I don't know your limitations with troubleshooting, but I'm at a loss.
        I'll start with the basics. 
      Samsung Galaxy Note 10 +, Android 10,
      T-Mobile U.S. Not Rooted (only because it can't be)
       Problem - Google Play Store keeps shutting down in the background. The system sends a popup notification every time. It happens sometimes very consistently about every 30 seconds or so and other times it can go for 10 mins or more without stopping. This has been goin on for about a week or a few days more. I have tried everything short of a factory reset. I've gone from trying the basic clearing the apps cache and data to disabling it since it cannot be uninstalled except for the updates. I've tried to put the app asleep and it still runs in the background and still stops itself. I've tried clearing the account, and restarting the account, still doesn't help. I've reset all app permissions, nothing fixes it. I went into Safe Mode and it stopped crashing, but I've got about 70 apps installed and none are new. They are the same I've had since before this started happening. The weird thing is sometimes I open the Play Store App and it will immediately close and sometimes it will stay open for a minute then close and if I'm playing a game I'm able to make in game purchases through the Play Store with it only stopping once out of probably a dozen times. So I guess it knows where it makes money hahahaha.  I really don't want to start removing apps one at a time unless there is no other way.  I've even done a clearing of the Cache Partition in Download mode and it didn't work either. It has sent popups twice when I first started typing this but hasn't again for about 2 or 3 minutes.  But, it will soon.  
       Is there any way to see when this happens through a data log or debugging record that will tell why it is doing this?
        What can I do or what can I do to help you find out why this is happening and how to go about fixing it?   Please, let me know.  
         
    • By Jeremy A. Leal Estrada
      Hello community, I have a problem, I want to install a 64-bit app on my phone but I see that it says 32-bit mode, can I change that?
    • By Grestorn
      Aquacomputer updated their Aquasuite the other day. With that update, they also updated the firmware of many of their hardware components, including the D5 Next to version 1014.
      Since that update, AIDA64 doesn't see the D5 Next's values anymore. 
      HWInfo still sees them, though, so the export must work technically, there seems to be some misalignment between AIDA64 and the D5 Next. 
      Other values of Aquacomputer's components are still showing up fine, only the D5 Next is affected (on my system). 
       
      In that regard, I'd still very much appreciate if it would be possible, to restrict the polling of all Aquacomputer's components, as this keeps stalling all other values in AIDA64, too. Aquacomputer seems to limit the polling to once a second, and for some reason that has the effect that all other components monitored by AIDA64 are also restricted to once a second, as soon as there are AC components in the system. 
      And I also remember that there was a checkbox on the "Stability" tab where you could disable the AC's components polling, but that's missing now for some reason?
       
      /edit: Added the Sensor Dump File!
      aquacomputerdump.txt
    • By Jim Lin CHNNN
      I am still a aida64 learner. =.=
      like,it was about the LCD settings, I planned to used my iPad 6 as a to detecting the computers' working performance
      but unfortunately after I done the settings in the "remotesensor" like the picture below,
      then I double checked the  Resolution setting again, and use 1080*1920 to check whether it can be shown on my another screen or not, 
      but it still doesn't work QAQ, things shown in the browser are not in a right order as set before, please help me!!!
       

    • By Buelldozer32
      Hello everyone, 
      After reading a lot of post I still didn't find a solution for my problem.
      I have An Aquaero 5 XT with a D5 pump and a MPS sensor connect with Aquabus. I cannot get the MPS pressure nor the pump speed when they are connected on the Aquabus. If I connect them with USB, it works well and I have both datas in Aida64.
      Does anyone have an idea to help me?
      Regards
      Florian
×
×
  • Create New...