Jump to content

i5 4690k stock clocks fails cache stress test immediately, What's Wrong?

Recommended Posts

Hi Guys,

Recently I built a PC, with the intent to overclock it. I've been using it with no real issues, other than a few ssd BSOD issues which I fixed with a bios and firmware update, running perfectly at the moment. I recently installed a water cooling system and upgraded bios, and have been using the PC at stock clock settings for everything, with no real issues.

In preparation for overclocking, I installed AIDA64, so I could stability test after overclocking. To my surprise, when the system stability test for the first time, before i had even touched overclock settings, it failed almost immediately! The system does not hang or crash or beep, AIDA just returns this message and stops the test:


So by process of elimination I ran each of the tests separately. None of them failed other than the cache stability test. I've replicated this a few times, sometimes it will take a little longer, but generally fails pretty quick. The PC runs incredibly cool, with temperatures never exceeding 57C for any core under any of stress tests, way lower normally. Again, no other real signs of issues. I don't want to start overclocking yet, till I get to the bottom of this.

Any suggestions for what might be wrong? or any further tests to do?



  • New PC
  • Works fine, including benchmarks like Cinebench and Bioshock Infinite
  • Stock clocks
  • Runs Cool, 57C at absolute max stress
  • cache stability test fails in Aida 64


  • i5 4690k (Devils Canyon)
  • Coolermaster Sedion 120v Cooler (Liquid)
  • Gigabyte z97 SLI motherboard (BIOS f7, latest)
  • 8gb Patriot DDR3 1600 RAM (Ran windows memory test lately, no issues)
  • 240gb OCZ ARC 100 SSD (ran CHKDSK recently, no issues)
  • Gainward GTX 970


Cache Benchmark if its useful: http://i.imgur.com/0klEPYI.png
(I dont know how to interpret this)

Link to comment
Share on other sites

Please try the following:

1) Upgrade to the latest beta version of AIDA64 Extreme available at:


2) Disable Turbo Boost in the UEFI Setup, and make sure your memory modules get the right voltage, use the right Command Rate setting (generally speaking, CR2 is more stable), and are running at stock 800 MHz (DDR3-1600) frequency

3) Try the cache stability test again

Let me know how it goes ;)



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...