Jump to content

Recommended Posts

The new AIDA64 release implements optimized benchmarks for AMD "Carrizo" and Intel "Broadwell" processors, SensorPanel and external LCD improvements, and supports the latest nVIDIA GeForce and Quadro graphics accelerators.

android-store-45.png

app-store-45.png

wp-store-45blue.png

New features & improvements

- 64-bit benchmarks optimized for AMD "Carrizo" APUs

- AVX2 and FMA accelerated 64-bit benchmarks for Intel "Broadwell" CPUs

- Improved support for Intel "Braswell", "Broadwell-H", "Cherry Trail", "Skylake" CPUs

- Preliminary support for AMD "Nolan" APU

- Support for the sensors of the AquaStream XT, MPS, PowerAdjust 2, PowerAdjust 3 water-cooling parts

- Support for the sensors of Thermaltake DPS-G power supplies

- SensorPanel and LCD: right-to-left bars, control strings for static labels

- 0.01 Celsius temperature measurement for select sensor items

- Support for Odospace LCDs

- CUDA 7.0, OpenCL 2.1 support

- Corsair Neutron XT, Crucial BX100, Crucial MX200, SanDisk Ultra II SSD support

- GPU details for NVIDIA GeForce GTX 960, GeForce GTX Titan X

What's new since AIDA64 v5.00

- RemoteSensor smartphone and tablet LCD integration

- Logitech Arx Control smartphone and tablet LCD integration

- System certificates information

- Support for Gravitech, LCD Smartie Hardware, Leo Bodnar LCD devices

- Microsoft Windows 10 Technical Preview Build 9888 support

- Improved support for Intel "Skylake" CPU

- Preliminary support for Intel "Braswell" SoC

- Aquaero and Aquaduct sensor devices support

- Improved support for Crucial SSDs

[ Press Release (English) ]

[ Press Release (Deutsch) ]

[ Press Release (italiano) ]

[ Press Release (magyar) ]

[ What's new in AIDA64 v5.20 ]

[ Download ]

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By Rich83
      hi all, newbie here! this is my first post so i hope it has landed in the correct place..  be gentle!

      i have installed the 'simple' version of a64, is it possible to run multiple instances of the sensor panel? i have the sensor panel running in a 5 inch screen located inside my case but have a room change planned which will put the case high on a shelf out of my eye sight so i would like a second display for stats placed under my main monitor. i plan to use a larger screen say a 10.1 'ultrawide (if thats the correct term) as i like the extra real-estate. what are my options?
      on a similar topic, is it possible to create an 'unpublished' senor panel before removing the currently used panel? or would i have to save the current panel to file or something then start a new panel?
      also can anyone point me to gauge resources, ie pre made gauges? or an easy to understand tutorial for how to diy them? total novice here, but can follow an idiots guide!

      i have included the final evolution of my first attempt using the provided gauges etc, it took me ages to get rid of the green dials.. i finally gave up trying to figure it out in a64 so i just changed the hue on the 5inch monitor lol. really hoping to learn the skills to create something like i have seen on here.. some really nice work on the share your panel thread, some of those must have taken ages!!! impressive. 
      any advice greatly received, but remember your talking to an a64 absolute novice!!
      Thanks folks. 




    • By Mkaak
      Rtss fps counter dosen't work on my sensor panel it always show me thats the fps is 0 even when im play , how can i fix this 
    • By Bradley Steinbach
      Any help would be greatly appreciated, all other functions are working perfectly.
      I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine.
      My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change?
      Windows 10
      Ryzen 9 3900x
      RTX 3080
      Thank you in advance,
    • By KK13
      Hey all, first time posting, have your app in my phones for a couple years.
       I don't know if anyone can help, because I don't know your limitations with troubleshooting, but I'm at a loss.
        I'll start with the basics. 
      Samsung Galaxy Note 10 +, Android 10,
      T-Mobile U.S. Not Rooted (only because it can't be)
       Problem - Google Play Store keeps shutting down in the background. The system sends a popup notification every time. It happens sometimes very consistently about every 30 seconds or so and other times it can go for 10 mins or more without stopping. This has been goin on for about a week or a few days more. I have tried everything short of a factory reset. I've gone from trying the basic clearing the apps cache and data to disabling it since it cannot be uninstalled except for the updates. I've tried to put the app asleep and it still runs in the background and still stops itself. I've tried clearing the account, and restarting the account, still doesn't help. I've reset all app permissions, nothing fixes it. I went into Safe Mode and it stopped crashing, but I've got about 70 apps installed and none are new. They are the same I've had since before this started happening. The weird thing is sometimes I open the Play Store App and it will immediately close and sometimes it will stay open for a minute then close and if I'm playing a game I'm able to make in game purchases through the Play Store with it only stopping once out of probably a dozen times. So I guess it knows where it makes money hahahaha.  I really don't want to start removing apps one at a time unless there is no other way.  I've even done a clearing of the Cache Partition in Download mode and it didn't work either. It has sent popups twice when I first started typing this but hasn't again for about 2 or 3 minutes.  But, it will soon.  
       Is there any way to see when this happens through a data log or debugging record that will tell why it is doing this?
        What can I do or what can I do to help you find out why this is happening and how to go about fixing it?   Please, let me know.  
         
    • By Laxeringsmedel69
      First problem: I have problem with my OSDpanel, while playing for example Pubg I have "Cpu" and "Gpu" temps and they wont stay as top most window.
      Second problem: My sensorpanel every time i click (left and right) on my desktop the sensorpanel closes and opens it takes between 0,5 and 1 seconds. If I right click on my desktop the sensorpanel disappears and the normal windows drop-down menu comes up for a good 0,5 to 1 seconds and then closes and the sensorpanel pops back where it should be. It is just a little annoying because i can not while the sensorpanel is showing change any thing in the drop-down menu. My friend does not have the problem and I can not find the issue... (My spelling isnt perfect but hey its not that important)
×
×
  • Create New...