Jump to content

New 6700k Benchmark Hardware Failure Detected


Recommended Posts

Hello,

 

After a  series of windows 7 installation errors, I decided to upgraded to windows 10 and my new z-170 build is complete; however, I seem to have new problems.

 

I am  new to overclocking, so once I got my shiney new computer put together I decided to run Cinebench and Aida64 to get a benchmark of how my system is operating. Cinebench ran fine, but as soon as I started Aida64 Stability test, I got a hardware failure detected error. I looked at a post which suggested restarting the computer, and when I relaunched aida64 my computer crashed. Any help and suggested would be greatly appreciated!

 

I dare not even attempt to overclock if I cannot run Aida64 for 15 seconds.

 

System:

CPU: 6700k

MBO: Asus Z170-Deluxe Bios 1302
RAM: 32GB Ripjaws V DDR4-3000 running at stock speeds. http://www.newegg.com/Product/Product.aspx?Item=N82E16820231899&Tpk=N82e16820231899

GPU: Radeon R7 260x

PSU: Seasonic 760W Platinum Rated PSU

STORAGE:

500GB Samsung 850 Evo Partitioned C:200GB, D:300GB

x2 1TB HHD Raid 1 (currently not plugged in)

Link to comment
Share on other sites

I'm afraid it could be due to a number of issues, including: faulty memory module(s), incorrect memory timing/voltage settings, compatibility issues between your memory modules and your motherboard, Windows driver or configuration issue (low chances IMHO), power supply failure, motherboard failure, CPU failure. Since you seem to have a brand new CPU, motherboard and PSU, it's unlikely that they cause the issues. We've seen similar problems with an ASRock Z170 motherboard and HyperX DDR4 modules, where no matter what we tried, the motherboard kept being unstable with those memory modules -- but the same motherboard worked great with Crucial DDR4 modules, and the HyperX modules worked flawlessly in a Gigabyte Z170 motherboard. In your case I'd try contacting Asus to find out whether your memory modules are 100% compatible with your motherboard. If Asus said yes, then I suppose a RAM RMA or replacement to different brand modules may be necessary to resolve this.

Although it's not really possible to diagnose such issues remotely, so please take everything I said as pure guesses, and not definitive guidelines or diagnosis.

Regards,

Fiery

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...