Jump to content

Aida64 Beta 5.50.3643 Raid Scan crashes with Intel Rste Drivers


Starfox
 Share

Recommended Posts

Software:

  • Windows 10 x64 Professional

 

Hardware:

 

  • Asus Sabertooth X79 Mainboard
  • Intel Core I7-3820 CPU
  • EVGA Nvidia Geforce GTX680
  • 8GB DDR3 Corsair
  • WD Raptor WD1000DHTZ (Drive 1)
  • WD Raptor WD5000DHTZ (Drive 2)
  • Sata Controller onboard Intel C600 Series Chipset running in AHCI Mode
  • Soundblaster X-Fi Elite Pro

If you need additional Information ask me :)

Link to comment
Share on other sites

We've tested it with a X79 motherboard with a SSD in AHCI mode, running Windows 10 64-bit (both TH1 and TH2) and RSTe 4.3.0.1223, and it worked fine for us. Did you have no issues before installing RSTe? Where did you download RSTe installer from? Is your SATA controller now has a driver installed with a version number 4.3.0.1198 and dated 5/21/2015?

Link to comment
Share on other sites

Hi,

 

The installed Driver Version is 4.3.0.1198 (Dated 5/21/2015) that´s right

I´ve downloaded the RSTe Drivers directly from Intel´s Download Center and the Aida64 Software directly from your Site aida64.com

 

I only have installed the latest Stable Version of Aida64 Version 5.50.3600 before the Beta with the same issue (freeze at startup scanning Raid)

 

At the moment i have fixed it with editing the Aida64.ini:

 

[Generic]
LowLevelRAIDEnum=0
LowLevelRAIDSMART=0

 

That´s a Tipp from another post here in Forum´s if Aida64 freezes at Startup while scanning Raid.

 

I have added a System Report to the attachments.

Report.htm

Link to comment
Share on other sites

Update

 

i have located the Problem, it´s a Windows 10 Bug.

 

Sometimes Windows 10 have a Bug with Blue Ray and ATAPI Drive´s, my Drive was viewed in the Intel RSTe Drive Display Tool  and in UEFI Bios but not viewed in Windows 10 and not listed in the Device Manager.

 

I connected the Blue Ray Drive from SATA3 to SATA4 this fixed the Problem in Windows 10 and Aida64 run´s without Problems.

 

Thank you for your efforts.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...