Jump to content

Latest Aida64 betas problem with Corsair H100i GTX


xplode
 Share

Recommended Posts

The problem is that when i run both Aida64 and Corsair Link (i use the latest 4.2.0.132) Aida64 takes over Corsair Link settings and spin up my water cooling fans. I see nowhere in settings to stop this. This happen since Aida64 version  5.60.3748 and is present in the latest beta 5.60.3755. In Preferences => Stability there is option Corsair Link sensor support it does not matter if it is checked or not it still control my fans. If I uncheck Preferences => Stability => Low-level sensor operations the fans stop to spin up and down all the time and corsair link settings kick in and most of the temperatures are gone. Also i understand that in latest betas Aida64 utilize Corsair Link sensor information, but it is weird because when I monitor in Computer => Sensor Some of the displayed items (all readings from PSU - i have Corsair AX760i) disappear for few seconds then reappear then again disappear. Also another bug my pump is connected to CPU header on my motherboard but Aida64 does not display actual pump rpm for CPU fan but on older versions it was around 780 and in newer it is around 1400 and pump works on around 1800 rpm at the moment. The good thing is that in latest beta pump gets separate reading, but CPU fan still shows random rpm. This happens on Windows 7 Ultimate x64 with SP1, I haven't tested 8 or 10 but it will be most likely the same there too.

 

Here are some screenshots of PSU disappearing problem:

Aida64 5.60.3744 Beta

2m2gh9t.png

2il0a6p.png

 

Aida64 5.60.3755 Beta

30sefyc.png

169f49l.png

Link to comment
Share on other sites

H100i GTX uses Asetek LC protocol, and not Corsair Link. So disabling Corsair Link sensor support will not make any difference. You can however set your configured fan duty cycle (%) in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Set Asetek fan speed to avoid AIDA64 altering the fan duty cycle to maximum (100%).

The readings provided by the AXi PSU may be unstable because another software (besides AIDA64) is also polling the PSU for sensor readings, and that may collide with AIDA64 doing the same polling. Try to close every other monitoring software, including background processes.

As for the CPU fan header, I suppose it should be related to the motherboard sensor logic, so please let me know what motherboard you've got, and we can start to investigate from there ;)

Link to comment
Share on other sites

Thanks Set Asetek fan speed set to 0% solved the problem. As for CPU fan header it is possible that the Asetek cooler to provide RPM to motherboard header. About the PSU probably Corsair Link software is interfering with Aida64 for PSU reading, after killing it i have not encountered the problem. 

 

My PSU is connected to motherboard USB trough provided cable. Would you advise to enable In Preferences => Stability => Corsair Link sensor support ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...