Jump to content

Benchmark problem AIDA


Recommended Posts

Hi everybody,

 

I have a problem after a while I began to show wrong values in Aida. As shown in the picture.

 

It does not show me showing the name of the CPU. Bios on the board I have the latest.

 

Thank you for any advice :-) 

 

PC: Spec >

 

Procesor: Intel Core i5 3570k @ 4,2Ghz / Noctua NH-D14 + 2xP14 | OperaÄná Pamät: Crucial Ballistix Tactical LP 4x4GB DDR3 1600MHz CL8-8-8-24 1,35V MatiÄná Doska: MSI Z77A-GD55 Grafická Karta: GIGABYTE N680OC-4GD Zdroj: EVGA SuperNOVA 750 G2 

post-34728-0-69821400-1458896549_thumb.jpg

Link to comment
Share on other sites

Please right-click on the bottom status bar of AIDA64 main window --> CPU Debug --> CPUID & MSR Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Thanks,

Fiery

Link to comment
Share on other sites

Thank you for the data. Something causes your CPU from providing incorrect (mostly zero) values for several internal CPUID and MSR registers. While other Core i5-3570K processors have no issue providing those registers properly. Without those registers it's not possible to detect CPU cache sizes and other CPU related properties that are necessary for our benchmarks to work properly.

Do you have any special virtualization environment installed? Or maybe you've adjusted something in the BIOS Setup that may be related to CPUID registers? Have you tried to return your CPU to factory default settings?

Link to comment
Share on other sites

So between the time I try to install OpenCL for Intel CPU, as it was written in AIDE, it did not help. Then I threw the latest BIOS for the board. so also it did not help. CPU was def. settings. Really I do not know what he can defend. I desperately of it. 

Link to comment
Share on other sites

We happen to have the exact same MSI Z77A-GD55 motherboard (BIOS Version 1.11) with a Core i7-3770K CPU, and there everything works fine. Please make sure to have the option called Limit CPUID Maximum at its default state of Disabled in the BIOS Setup.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...