Jump to content

Missing AX860i PSU Power Value in Sensor Icons


flar2
 Share

Recommended Posts

There are some items for Sensor Icons which do already use 3 digits plus a decimal point so i assume this could be OK for at least 999 or 1999W display reading if you wouldn't use any decimal point and also i assume there isn't much current values bigger than 99Amps.

post-35029-0-71558500-1464435464.png

Link to comment
Share on other sites

There are some items for Sensor Icons which do already use 3 digits plus a decimal point so i assume this could be OK for at least 999 or 1999W display reading if you wouldn't use any decimal point and also i assume there isn't much current values bigger than 99Amps.

You're right, it would work if we implement conditional rounding of electrical current and power readings. It will be featured in the next AIDA64 beta update due in a few days from now. I'll post a message into this topic once the new beta is available for download.

Link to comment
Share on other sites

Working perfectly ;) Idle and load power consumption now in tray-minimalistic yet doing it purpose so i don't have to use that clumsy Corsair Link app anymore. Also i like a lot that i can see the power consumption during gameplay using the RivaTuner OSD. Idle and load in screenshot.

post-35029-0-10274700-1464705217.png

post-35029-0-12579600-1464705219.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...