Jump to content

RemoteSensor Problem


MC10
 Share

Recommended Posts

Hi,

 

I haven't used the Remote Sensor for a while, but successfully used it on my old Win 7 setup last year, using my IPad as a monitor .

 

I'm now running Win 10 (on a new SSD)  and I've just tried using this again for the first time with this OS, but without success. Since my old Win 7 SSD is still in my PC I have been able to boot from this and try a few things with various versions of AIDA as follows:

Win 7:

V. 5.30.3516:  works using localhost & remotely (IPad)

V. 5.60.3739:  works using localhost & remotely (IPad)

V. 5.70.3800: does not work at all

Win 10:

All of the above versions: does not work at all

Since I can't even access this via Localhost I'm guessing this can't be a port / firewall / router issue.

Any ideas?

Link to comment
Share on other sites

We've just checked it, and it still works fine under both Win7 and Win10, running the latest AIDA64 version. Make sure to check if your firewall software is properly configured, and that you're using the right TCP/IP port.

Link to comment
Share on other sites

  • 8 months later...

Nekem sem működik srácok!
Kiválasztom az LCD beállításoknál a RemoteSensort, megadom a portot amit nyitottam a tűzfalon és hiába.
Csak halkan jegyzem meg hogy az LCD elemek fülön semmi nem állítható be, üres fehér oldal...
Windows 10 64bit magyar, Aida64 Extreme Edition 5.80.4000

Szerkesztve: Kellett még egy pipa a felbontás alatti négyzetbe...

Újból szerkesztve: Most hogy már bepipáltam, már bejön a webböngészőbe egy olyan szöveg, hogy állítsam a felbontást 1024x648-ra.
Ezt meg is teszem az LCD előnézet beállításnál, de semmi nem változik. Az LCD elemek fülnél továbbra sem szerkeszthető semmi.
Vagyis nem tudok sensorokat hozzáadni és szerkeszteni az LCD elrendezését.

Kérlek benneteket segítsetek, mert már megőrülök.

001.png

002.png

Link to comment
Share on other sites

  • 2 weeks later...
On 2017. 02. 26. at 2:44 PM, kovecses said:

Nekem sem működik srácok!
Kiválasztom az LCD beállításoknál a RemoteSensort, megadom a portot amit nyitottam a tűzfalon és hiába.
Csak halkan jegyzem meg hogy az LCD elemek fülön semmi nem állítható be, üres fehér oldal...
Windows 10 64bit magyar, Aida64 Extreme Edition 5.80.4000

Szerkesztve: Kellett még egy pipa a felbontás alatti négyzetbe...

Újból szerkesztve: Most hogy már bepipáltam, már bejön a webböngészőbe egy olyan szöveg, hogy állítsam a felbontást 1024x648-ra.
Ezt meg is teszem az LCD előnézet beállításnál, de semmi nem változik. Az LCD elemek fülnél továbbra sem szerkeszthető semmi.
Vagyis nem tudok sensorokat hozzáadni és szerkeszteni az LCD elrendezését.

Kérlek benneteket segítsetek, mert már megőrülök.

Please post in English on this forum ;)  Meanwhile, we've fixed the issue in the latest AIDA64 beta update:

https://www.aida64.com/downloads/latesta64xebeta

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...