Jump to content

Stress test instant failure (Asus Sabertooth X99 + Core i7-5820K)


Recommended Posts

When ever I start FPU or Cache stress it fails instantly.  It was running solid a few days ago.  I am at all default settings and just ran an hour stable in realbench.  I have reinstalled twice same result.

Windows 10 Pro

Asus X99 Sabertooth


8x4g corsair lpx or 4x4g corsair lpx

Raedon R9 Fury Nitro

960 pro 250gb m.2 (OS drive)

2x sandisk 120g in RAID 0 (empty)

2x 2tb hdd

2x 3tb hdd

Link to comment
Share on other sites

I tried that before posting as I saw a similar forum thread with the same issue.  To the extent of my ability to uninstall the program I have the same issue (persistant cd-key and trial message outstanding).

I vaguely remember this happening in the past and a clean OS install fixed the problem, I'm not so quick for OS install these day's so I was hoping for an easier method.

Side note, the readings for temp started spiking and dropping on a couple components, slowly this became all temp readings and now it won't pass more than a few seconds on FPU or Cache.

This system has been buggy since I built it a year ago and it has been in pieces more often than not.  PSU is a possible concern as it is now on a different less reliable PSU than before.  But the spikes were still there on the previous Antec, which I consider to be rather competent. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...