Jump to content

No gpu fan speed in system stability test (Radeon RX 480)


fishnugg3ts
 Share

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By axium
      Hi all! 
      I was recently brain storming on how to display sensor info from aida64 SSE. I wasn't a huge fan on having a secondary sensor display connected through HDMI, as windows does weird things when you have 'multiple' displays connected and even windows 11 doesn't fix it. 
      So I came up with a solution to display the sensor info through a raspberry pi, a web browser and a tiny bit of javascript. 
      If this could be of any use to anyone else, please feel free to either create a PR or fork it and play around with it on your own. 
      https://github.com/DmitrySychev/aida64-remote-sensor-FBEHD-01

    • By nounou360
      hi, i have a problem with my temperature sensors. It is detected in the software diode GPU temperature and also Temperature 1 is my NZXT kraken cooling wather. My problem is the following: when I select these two values to place it in my monitor for the spec it falls in (TRIAL). But it is well detected in the software in sections sensor, the temperature and the values are good.

    • By Bjoern_GMX
      Please add the CPU readings of:
      Fclk, Uclk, Mclk 
      and makes us able to add them to the sensor panel.
      As well as:
      Gpu memory Temperature
      Of AMD Radeon RX6000 series.
       
      With HWinfo i can read/log them.
      But why not with AIDA?
       
      Cheers
      Bjoern
    • By FuglyOtherMucker
      As the title says...
      Have attached the Sensor Debug Info File. Hope that helps!
       
      thx & cheers
       
       
       
       
      SchenkerCompact17_SensorDebug.txt
    • By Mkaak
      Rtss fps counter dosen't work on my sensor panel it always show me thats the fps is 0 even when im play , how can i fix this 
×
×
  • Create New...