Whitcomb

AIDA64 only shows 7650MB of RAM

2 posts in this topic

Hello,

as you can see in the title AIDA64 don't show my complete RAM.

System:

 


OS :                                Microsoft Windows 8.1 Professional
CPU Type :                                          QuadCore Intel Core i5-3570K, 3700 MHz (37 x 100) @stock
Motherboard Name :                           ASRock Z77 Extreme4  (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Motherboard Chip :                        Intel Panther Point Z77, Intel Ivy Bridge
 Memory:                                   7650MB  (DDR3-1333 DDR3 SDRAM)
 DIMM2: Corsair XMS3 CMX8GX3M2A1600C9              4 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 592 MHz)  (7-7-7-19 @ 518 MHz)  (6-6-6-16 @ 444 MHz)
 DIMM4: Corsair XMS3 CMX8GX3M2A1600C9              4 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 592 MHz)  (7-7-7-19 @ 518 MHz)  (6-6-6-16 @ 444 MHz)
BIOS Type:                                          AMI (07/11/2013)
GPU :                                      NVIDIA GeForce GTX 1080 Ti  Ref. (11 GB)
PSU:                                            Seasonic X-560    
Storage:                                       Samsung SSD 840 Pro 128GB fürs OS, Samsung SSD 850 EVO 250GB                   

Things i have tried:
- Clean OS installation (Win 10/8.1)
- Changing RAM slots
- msconfig memory setting to max. 8192MB
- Driver and firmware updates
- Windows updates
- Bios update
- Cmos reset
- Disabling iGPU in Bios (North Bridge)

Things that confused me are, that the Bios shows my RAM correctly with 8192MB.
Memory diagnosis tools didn't found any error at all.

Maybe some of you guys have a few ideas, for me it looks like a broken RAM.

best regards

 

Whitcomb

 

Share this post


Link to post
Share on other sites

Such "stolen" section of RAM is usually occupied by the video buffer of an internal (iGPU) or external (VGA card) video adapter.  Check if you've got any special BIOS options about memory mapping, and try to enable it if you find such an option in the BIOS Setup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now