Jump to content
AIDA64 Discussion Forum
Mr.Pum@

fixed: Antec Kuhler H2O 920 / Asetek LC / Antec CC / sensor support doesn't work in newest version AIDA64

Recommended Posts

Found such an error:
Sensor support works in versions:

5.30.3504 Beta (first time improved Asetek LC sensor support)

And in all future versions....

The latest version in which works:

5.70.3800 (Sensor support work fine)

In more new, including the latest stable and beta version - does not work.

 

(Checked on the newly installed Win 7 64bit, In other software - HWMonitor, HWiNFO64, ChillControl V - work.

When I checked the functionality AIDA64, Other software of course were off.

checkbox in settings - stability - On)

Share this post


Link to post
Share on other sites

Using AIDA64 v5.90, please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

Thank you for the files.  The issue will be fixed in the next AIDA64 beta update due later this week. I'll post a message into this topic once the new beta is available for download.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...