Jump to content

SensorPanel doesn't work at all anymore.


Recommended Posts


Sensorpanel no longer shows what-so-ever. When it last worked I woke the computer up and the stats were frozen to 3am in the morning stats(it was 10am). Upon closing and reopening Aida64 to try and unstuck it, nothing.



  • Complete uninstall of Aida64, including manually removing everything in registry.
  • Restarted computer many times.
  • disabled and re-enabled sensor panel.
  • Disabled, closed, uninstalled, reinstalled, enabled. 
  • Installed Beta, Stable, and version old stable


My setup:

Hardware- https://pcpartpicker.com/user/Saik0Shinigami/saved/M9fqsY

Note, I run dual 1440p monitors(one portrait and one landscape).But I haven't made any setting changes or configuration changes between the setup working and it failing.


I'm at a loss at what to do. I have the layout backed up, so I'm not at a loss there. But I would like to get this to work again.

Link to comment
Share on other sites

Please check if the sensor readings properly appear and are updated regularly on the Computer / Sensor page in AIDA64.  If they do, then please try to enable SensorPanel again, close AIDA64, and examine the following values in the Registry:



Let me know the values of those entries. Maybe the SensorPanel is shown and updated properly, but it's outside the visible Windows Desktop area.

Link to comment
Share on other sites

The main program appears to function as normal at this moment. I cannot say that I looked at it while the sensorpanel was frozen before it vanished on me.

HKEY_CURRENT_USER\Software\FinalWire\AIDA64\SensorPanelPosX = 2560

HKEY_CURRENT_USER\Software\FinalWire\AIDA64\SensorPanelPosY = 2400

Which should put it at the bottom of my portrait monitor like it should be. But regardless I've deleted this key at this point... actually I've deleted the entire folder of keys by hand several times as I reinstalled aida64 a few times.


Sorry for the delayed response, I didn't think that you'd be so quick to answer.

Link to comment
Share on other sites

Please try to disable the SensorPanel, close AIDA64, remove those two Registry entries again, start AIDA64, enable SensorPanel, wait 10 seconds, close AIDA64, and examine the two Registry entries again.  Let me know if they are reverted to zero or they indicate some odd value.

Link to comment
Share on other sites

13 hours ago, Saik0Shinigami said:

Sorry for the delay. Under those conditions they aren't created at all. At least not in this specific instance of me trying it.

Thank you. Please try to enable OSD Panel and enable as many items on the panel as you've had placed on your SensorPanel. We need to find out whether the issue is limited to the SensorPanel module, or other hardware monitoring modules (like OSD Panel, Desktop Gadget, Logging) are also affected.  In which case -- the latter -- we need to find the one sensor item that causes the endless loop in AIDA64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...