Jump to content

No CPU Sensor appearing (Asus P8P67 Deluxe)


Dyason
 Share

Recommended Posts

Hi, I've ran a trial of previous versions and it used to work fine. But now my CPU temperature isn't appearing on the latest versions. I've attached a debug.

I hope you can help please.

 

ISA Sensor Debug

------[ Versions ]------

Program Version : AIDA64 Extreme v5.92.4337 Beta
BenchDLL Version: 4.3.759-x64
Windows Version : Microsoft Windows 10 Pro 10.0.15063.540 (64-bit)

------[ Motherboard Info ]------

Motherboard ID      : <DMI>
Motherboard Model   : Asus P8P67 Deluxe
Motherboard Chipset : Intel Cougar Point P67, Intel Sandy Bridge

DMI MB Manufacturer : ASUSTeK COMPUTER INC.
DMI MB Product      : P8P67 DELUXE
DMI MB Version      : Rev 1.xx
DMI MB Serial       : MT700BK16600932
DMI SYS Manufacturer: System manufacturer
DMI SYS Product     : System Product Name
DMI SYS Version     : System Version
DMI SYS Serial      : System Serial Number
DMI BIOS Version    : 2302

ITE SuperIO Port           = 00h
ITE SuperIO HWMonitor Port = 0000h     (    0000h /     0000h)
ITE SuperIO HWMonitor MMIO = 00000000h (00000000h / 00000000h)
ITE SuperIO Device ID      = 0000h     (    0000h /     0000h)
ITE SuperIO Version        = 00h       (      00h /       00h)

Winbond SuperIO Port              = 00h
Winbond SuperIO HWMonitor Port/60 = 0000h (0000h / 0000h)
Winbond SuperIO HWMonitor Port/64 = 0000h (0000h / 0000h)
Winbond SuperIO Device ID         = 0000h (0000h / 0000h)

Fintek SuperIO Port           = 00h
Fintek SuperIO HWMonitor Port = 0000h (0000h / 0000h)
Fintek SuperIO Device ID      = 0000h (0000h / 0000h)

SMSC SuperIO Port           = 00h
SMSC SuperIO HWMonitor Port = 0000h (0000h / 0000h)
SMSC SuperIO Device ID      = 0000h (0000h / 0000h)

ASpeed SuperIO Port = 00h

------[ ACPI Temperatures & Fans ]------

_TZ_.THM0._TMP             : 
_TZ_.THM1._TMP             : 
_TZ_.THR0._TMP             : 
_TZ_.THR1._TMP             : 
_TZ_.TZ00._TMP             : 
_TZ_.TZ01._TMP             : 
_TZ_.RTMP                  : 
_TZ_.RFAN                  : 
_TZ_.RFAN(0)               : 
_TZ_.RFAN(1)               : 
_SB_.ATKD._HID             : 
_SB_.ATKD.TMPR             : 
_SB_.PCI0.LPC0.EC0_.CCTV   : 
_SB_.PCI0.LPC0.EC0_.LRPM   : 
_SB_.PCI0.LPC0.EC0_.HRPM   : 
_SB_.PCI0.SBRG.EC0_.ECPU   : 
_SB_.PCI0.SBRG.EC0_.TACH(0): 
_SB_.PCI0.SBRG.EC0_.TACH(1): 
_SB_.PCI0.SBRG.EC0_.TAH0   : 
_SB_.PCI0.SBRG.EC0_.TAH1   : 
_SB_.PCI0.SBRG.EC0_.ST00   : 
_SB_.PCI0.SBRG.EC0_.SC01   : 
_SB_.PCI0.SBRG.EC0_.SC02   : 
_SB_.PCI0.SBRG.EC0_.SC03   : 
_SB_.PCI0.SBRG.EC0_.SC04   : 
_SB_.PCI0.SBRG.EC0_.SC05   : 
_SB_.PCI0.SBRG.EC0_.SC06   : 
_SB_.PCI0.SBRG.EC0_.TH0R   : 
_SB_.PCI0.SBRG.EC0_.TH1R   : 
_SB_.PCI0.SBRG.EC0_.F0TS   : 
_SB_.PCI0.SBRG.EC0_.F1TS   : 
_SB_.PCI0.PIB_.EC0_.TCRT   : 
_SB_.PCI0.SBRG.EC0_.CTPM   : 
_SB_.PCI0.SBRG.EC__.CPUT   : 
_SB_.PCI0.SBRG.EC__.SYST   : 
_SB_.PCI0.LPC_.EC0_.CTMP   : 
_SB_.PCI0.LPCB.EC0_.CTMP   : 
_SB_.PCI0.LPC_.EC0_.TMP1   : 
_SB_.PCI0.LPC_.EC0_.TMP2   : 
_SB_.PCI0.LPC_.EC0_.TMPI   : 
_SB_.PCI0.LPC_.EC0_.TMPV   : 
_SB_.PCI0.LPCB.EC0_.A1TP   : 
_SB_.PCI0.LPCB.EC0_.A2TP   : 
_SB_.PCI0.LPCB.EC0_.FAN0   : 
_SB_.PCI0.LPCB.EC__.TS1R   : 
_SB_.PCI0.LPCB.EC__.TS2R   : 
_SB_.PCI0.LPCB.EC__.TS3R   : 
_SB_.PCI0.LPCB.EC__.F1FL   : 
_SB_.PCI0.LPCB.EC__.F1FH   : 
_SB_.PCI0.LPCB.EC__.F2FL   : 
_SB_.PCI0.LPCB.EC__.F2FH   : 
_SB_.PCI0.LPC_.H8EC.RTMP   : 
_SB_.PCI0.LPC_.H8EC.LTMP   : 
_SB_.PCI0.LPC_.H8EC.MTMP   : 
_SB_.PCI0.LPC_.H8EC.GTMP   : 
_SB_.PCI0.LPCB.H8EC.CTMP   : 
_SB_.PCI0.LPCB.H8EC.DTMP   : 
_SB_.PCI0.LPCB.H8EC.GTMP   : 
_SB_.PCI0.LPCB.H8EC.ITMP   : 
_SB_.PCI0.LPCB.H8EC.MTMP   : 
_SB_.PCI0.LPCB.H8EC.STMP   : 
_SB_.PCI0.LPCB.H8EC.PFAN   : 
_SB_.PCI0.LPCB.EC0_.OTPC   : 
_SB_.PCI0.LPCB.EC0_.VGAT   : 
_SB_.PCI0.LPCB.EC0_.CHPT   : 
_SB_.PCI0.LPCB.EC0_.CPUT   : 
_SB_.PCI0.LPCB.EC0_.SYST   : 
_SB_.PCI0.LPCB.EC0_.DTS1   : 
_SB_.PCI0.LPCB.EC0_.DTS2   : 
_SB_.PCI0.LPCB.EC0_.DIMM   : 
_SB_.PCI0.LPCB.EC0_.FANH   : 
_SB_.PCI0.LPCB.EC0_.FANL   : 
_SB_.PCI0.LPCB.EC0_.CUTP   : 
_SB_.PCI0.LPCB.EC0_.PHTP   : 
_SB_.PCI0.LPCB.EC0_.DIMT   : 
_SB_.PCI0.LPCB.EC0_.INLE   : 
_SB_.PCI0.LPCB.EC0_.PANT   : 
_SB_.PCI0.LPCB.EC0_.F0RM   : 
_SB_.PCI0.LPCB.EC0_.F0DT   : 
_SB_.PCI0.LPCB.EC0_.F1RM   : 
_SB_.PCI0.LPCB.EC0_.F1DT   : 
_SB_.PCI0.SBRG.EC0_.CUTP   : 
_SB_.PCI0.SBRG.EC0_.PHTP   : 
_SB_.PCI0.SBRG.EC0_.DIMT   : 
_SB_.PCI0.SBRG.EC0_.INLE   : 
_SB_.PCI0.SBRG.EC0_.PANT   : 
_SB_.PCI0.SBRG.EC0_.F0RM   : 
_SB_.PCI0.SBRG.EC0_.F0DT   : 
_SB_.PCI0.SBRG.EC0_.F1RM   : 
_SB_.PCI0.SBRG.EC0_.F1DT   : 
_SB_.SAMB.TMPC             : 
_SB_.SAMB.TMPH             : 
_SB_.STR0._TMP             : 
_SB_.STR1._TMP             : 
_SB_.STR2._TMP             : 
_SB_.STR3._TMP             : 
_SB_.STR4._TMP             : 
_SB_.STR5._TMP             : 
_SB_.STR6._TMP             : 
_SB_.STR7._TMP             : 
CPUT                       : 
GPUT                       : 
SYST                       : 
FANT                       : 
BATT                       : 

Link to comment
Share on other sites

A couple of possible explanations:

1) Your Windows user no longer has administrator privileges.

2) AIDA64 cannot load its kernel driver for some reason.  Due to lack of permissions or missing files (KERNELD.X64 should present in AIDA64 installation folder).

3) Something got mixed up after you've performed an AIDA64 upgrade. In most cases simply restarting Windows resolves this.

Please start with #3, and then go backwards up to #1 ;) 

Link to comment
Share on other sites

Unfortunately none of those are a solution. The trial version was on a previous install on the same machine I should add. I did a complete fresh install with the latest version and am having this issue.

I just did an install of 5.20 and that has all the CPU sensors in it. 5.80 didn't.

Link to comment
Share on other sites

On ‎2017‎. ‎08‎. ‎24‎. at 4:12 PM, Dyason said:

Unfortunately none of those are a solution. The trial version was on a previous install on the same machine I should add. I did a complete fresh install with the latest version and am having this issue.

I just did an install of 5.20 and that has all the CPU sensors in it. 5.80 didn't.

Try to do a complete uninstall again. Uninstall AIDA64, remove all the files belonging to it, restart Windows (this is an important part to get rid of the old kernel driver). After system restart check if there're any files left over.  Then install the latest beta, restart Windows again, and check if it works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...