Jump to content

fixed: SMART data from LSI 9305-24i SGL


sound0711
 Share

Recommended Posts

I have just installed a LSI 9305-24i SGL controller.
However, I cannot read the SMART data from the drives connected to this card with AIDA64.
The drives are recognized and display the temps, etc but not SMART.
Is there something I need to set in AIDA64 to allow the reading of SMART data from this controller card?
I searched the forum for information but was unable to find what I needed.
Thank you.

atadump.txt

diskctrldump.txt

raiddump.txt

smartdump.txt

Link to comment
Share on other sites

On ‎11‎/‎3‎/‎2018 at 2:44 PM, sound0711 said:

I have just installed a LSI 9305-24i SGL controller.
However, I cannot read the SMART data from the drives connected to this card with AIDA64.
The drives are recognized and display the temps, etc but not SMART.
Is there something I need to set in AIDA64 to allow the reading of SMART data from this controller card?
I searched the forum for information but was unable to find what I needed.
Thank you.

Make sure to have LSI RAID support enabled in AIDA64 / main menu / File / Preferences / Stability.

Link to comment
Share on other sites

20 hours ago, Fiery said:

Make sure to have LSI RAID support enabled in AIDA64 / main menu / File / Preferences / Stability.

According to your advice - checked, turned on, rebooted the program. But smart data never appeared (
My controller is not raid, it is HBA (host-bus-adapter) controller.

Link to comment
Share on other sites

21 hours ago, sound0711 said:

According to your advice - checked, turned on, rebooted the program. But smart data never appeared (
My controller is not raid, it is HBA (host-bus-adapter) controller.

Please post an updated RAID Dump with the LSI RAID support option enabled.

Link to comment
Share on other sites

11 minutes ago, sound0711 said:

Yes, those drives are connected to LSI controller.

If you have the RAID options enabled in AIDA64 / Preferences / Stability, then those drives should appear on both the Storage / ATA and Storage / SMART page properly.  Please check if they appear on those pages.

Link to comment
Share on other sites

3 hours ago, Fiery said:

If you have the RAID options enabled in AIDA64 / Preferences / Stability, then those drives should appear on both the Storage / ATA and Storage / SMART page properly.  Please check if they appear on those pages.

in storage / ata hdds is vissible. In SMART i see only SSD disk, connected on m2(not lsi)

0.jpg

1.jpg

2.jpg

Link to comment
Share on other sites

21 hours ago, sound0711 said:

in storage / ata hdds is vissible. In SMART i see only SSD disk, connected on m2(not lsi)

Thank you for checking it and posting your screenshots.  We'll fix the issue in the next AIDA64 update.  I'll post a link into this topic once the new update is available for download.

Link to comment
Share on other sites

  • 7 months later...
  • 2 weeks later...
On ‎7‎/‎9‎/‎2019 at 11:00 AM, sound0711 said:

On the installed Windows 7 operating system, I got the same problem as above - the smart data of the hard drives is not displayed (
On Windows 10 after your update everything is ok. But Windows 7 - no data. Support for lsi in settings is enabled.

Can you help me?

atadump.txt

diskctrldump.txt

raiddump.txt

smartdump.txt

Please avoid posting a single issue into multiple topics.  I've replied you in your other topic.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...