Jump to content
AIDA64 Discussion Forum
uSedCZ

CPU Throttling "bug" ? (MSI Z370 Gaming Plus + i5-8600K)

Recommended Posts

Hi, i get new i5-8600k and MSI Z370 Gaming Plus and Noctua NH-D15... so i tried some overclocking... cpu cores were cool and stable @ 4Ghz, 4.6Ghz and 4.8Ghz.

Then i tried 5Ghz and after 30 sec my cpu downclocked for few sec and then it overclocked at 5ghz for a few sec and so on... the problem was that my cpu was thermal throttling.

Ok, my cpu was thermal throttling...soo... whats the problem ??

Well my cpu temperatures were around 65 BUT my CPU Package hit 95, so it downclocked itself to not reach Tjunction - 5C ... 100C(i5-8600k Tjunction) - 5C is 95C

But Aida64 Extreme [Trial Version] ver.  5.98.4800 in (System Stability Test > Temperatures) the graphs were showing 0% CPU Throttling... but my cpu was thermal throttling...

 

So... is aida bugged or is something wrong with my cpu or .... ???

 

pictures:

image.thumb.png.a1ac3d6e6ab255488c0fe983707172ce.png

image.thumb.png.9b201383827e8a083b1973597e2ab027.png

Share this post


Link to post
Share on other sites

If the CPU Throttling graph shows 0% all the time, then your CPU is not throttling.  What you experience is the CPU clock frequency (down)scaling, which is a different phenomenon to throttling.  When a CPU throttles, its operating frequency doesn't change.  Throttling means the momentary stopping of the execution pipelines inside the CPU cores.  Basically it's tiny glitches in the execution of CPU instructions -- but the operating frequency will still be high.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...