Jump to content
AIDA64 Discussion Forum
knallfrosch277

Wrong CPU Temperatur/Temp freezing after couple of hours (Ryzen 7 2700X + Asus ROG Strix X470-F Gaming)

Recommended Posts

Hi,

I switched last week to a Ryzen 2700x System with a Asus ROG Strix X470 Gaming F Mainboard.

Since then, the temperatures AIDA is showing are wrong. At the moment it shows - 78 °C (:blink:). AMD Ryzen Master is showing 46 °C. I also switched to the Beta Version with no change at all.

After a new boot the sensor shows the correct temps, after a while it freezes or shows a incorrect value.

 

Debug.txt

Share this post


Link to post
Share on other sites
On ‎1‎/‎3‎/‎2019 at 5:17 PM, knallfrosch277 said:

Hi,

I switched last week to a Ryzen 2700x System with a Asus ROG Strix X470 Gaming F Mainboard.

Since then, the temperatures AIDA is showing are wrong. At the moment it shows - 78 °C (:blink:). AMD Ryzen Master is showing 46 °C. I also switched to the Beta Version with no change at all.

After a new boot the sensor shows the correct temps, after a while it freezes or shows a incorrect value.

 

Debug.txt

This seems to be a BIOS bug to me, since even the raw sensor register for CPU temperature looks incorrect.  I advise you to ignore the CPU temperature, and use the CPU Diode thermal reading instead.  Which is the thermal reading that Ryzen Master uses as well.  BTW, CPU Diode temperature comes from the CPU itself, so it's not dependent on the motherboard or motherboard BIOS to be correct or usable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...