Jump to content

Wrong read in CPU-OPT fan speed sensor (ASRock Z270 Taichi)


Fumero
 Share

Recommended Posts

25 minutes ago, Fumero said:

Why AIDA64 is showing my  CPU-OPT fan speed sensor, which is connected the pump of cougar helor 360mm, as PSU fan speed?

I think its impossible to read the fan speed of the PSU if it is not connected to the motherboard via USB cable.

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

  • Like 1
Link to comment
Share on other sites

21 minutes ago, Fiery said:

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

 

Here we go

isasensordump.txt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...