Jump to content
AIDA64 Discussion Forum
rthij

Asus P7H55-M Aux temperature

Recommended Posts

Hi

Recently i bouth a used ASUS P7H55-M/V-P7H55E/DP_MB motherboard, AUX sensor  is showing between 80°C and 90°C and an upgrade to the latest beta version of AIDA64 Extreme Edition didn't fix this problem.

This is the system i got:

Asus P7H55-M/V-P7H55E/DP_MB

Intel xeon X3470

4*2Gb DDR3

GTX 780Ti

ST31000524AS 1TB

PSU: Corsair HX520W

 Sensor Properties:
      Sensor Type                                       Winbond W83627DHG-P  (ISA 290h)
      GPU Sensor Type                                   Diode, ON NCP4206  (NV-Diode, 20h)
      Chassis Intrusion Detected                        No

    Temperatures:
      Motherboard                                       33 °C
      CPU                                               35 °C
      CPU #1 / Core #1                                  36 °C
      CPU #1 / Core #2                                  34 °C
      CPU #1 / Core #3                                  36 °C
      CPU #1 / Core #4                                  32 °C
      Aux                                               85 °C
      GPU Diode                                         32 °C
      ST31000524AS                                      [ TRIAL VERSION ]

    Cooling Fans:
      CPU                                               1844 RPM
      GPU                                               1211 RPM  (17%)

    Voltage Values:
      CPU Core                                          0.904 V
      CPU Aux                                           3.744 V
      +3.3 V                                            3.456 V
      +5 V                                              5.806 V
      -5 V                                              -1.630 V
      +12 V                                             [ TRIAL VERSION ]
      +5 V Standby                                      5.236 V
      VBAT Battery                                      1.168 V
      GPU Core                                          [ TRIAL VERSION ]
      GPU VRM                                           [ TRIAL VERSION ]

    Current Values:
      GPU VRM                                           [ TRIAL VERSION ]

    Power Values:
      GPU                                               [ TRIAL VERSION ]
      GPU TDP%                                          [ TRIAL VERSION ]
      GPU VRM                                           [ TRIAL VERSION ]
      Debug Info F                                      FF B7 FF / FF FF
      Debug Info T                                      33 35 85 / 35
      Debug Info V                                      71 EA D8 D8 91 C7 79 (01)
      Debug Info I                                      C1 B073

 

 

Share this post


Link to post
Share on other sites
On ‎6‎/‎1‎/‎2019 at 9:50 AM, rthij said:

Hi

Recently i bouth a used ASUS P7H55-M/V-P7H55E/DP_MB motherboard, AUX sensor  is showing between 80°C and 90°C and an upgrade to the latest beta version of AIDA64 Extreme Edition didn't fix this problem.

This is the system i got:

Asus P7H55-M/V-P7H55E/DP_MB

Intel xeon X3470

4*2Gb DDR3

GTX 780Ti

ST31000524AS 1TB

PSU: Corsair HX520W

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×